Macbook white battery trouble

Discussion in 'Mac Basics and Help' started by blizzerdz, Aug 2, 2011.

  1. blizzerdz macrumors newbie

    Joined:
    Aug 2, 2011
    #1
    Hi,
    I am new here to the forum, but have used MacRoumers for a wile for info.
    But now I have come over a big issue with my MacBook a1181 with lion 10.7.2..

    My battery charges and works just fine on every level, but when I disconnect the power source, my machine goes off..

    atm the battery is at 98%.

    I have reset my pram and efi. tried the trick with disconnecting battery and power source and holding power down for 10 sec. tried cleaning the pins. it started when I was on GM seed of lion, then I thought it would be fixd with an upgrade to final, but it was the same, then installed the combo update, still the same.

    The battery is only 6 mnths old, and have worked perfect until now..

    I don't think it is the battery, since osx detects it and charges it. even tried Battery Health Monitor. It is detected there also.. Here are some facts from that app..

    Current Capacity : 97% (4,884 mAh)
    Current Charge : 98% (4,810 mAh)
    Charge Cycle 44% (174)
    Voltage 12.471 V

    So it seems that everything is ok for me..

    Any tips or tricks?

    Blizzerdz
     
  2. blizzerdz thread starter macrumors newbie

    Joined:
    Aug 2, 2011
    #2
    Sorry for bumping!!

    Could the problem be with the connector on the macbook?

    Since it is out of warranty, I have no problem opening it..

    Regards
    Blizzerdz
     

Share This Page