Macbook wireless doesn't work when external display is plugged in!

Discussion in 'Mac Basics and Help' started by JG271, Nov 11, 2008.

  1. JG271 macrumors 6502a

    JG271

    Joined:
    Dec 17, 2007
    Location:
    UK
    #1
    Hi, I have a white plastic macbook which appears not to be able to connect to my wireless network. All the other PCs and a Mac Mini in the house connect fine, but the macbook does not.

    It has connected since i got it, both to the home network and a network in school, but today it promted me for the wireless password, connected a few times but did not give me a IP address, and now will not connect at all! The network appears in the list, i click on it, enter the wireless password, then it says connecting before connection failed.

    The network setup is a Cisco router connected to the modem and then connected to the wireless too. There are no computers connected via cable to the network.

    Any ideas? This is driving me crazy! Thanks.
     
  2. JG271 thread starter macrumors 6502a

    JG271

    Joined:
    Dec 17, 2007
    Location:
    UK
    #2
    UPDATE: The wireless doesn't work when my external display is plugged in!

    I've been using Mini DVI-VGA up until this morning, when I received a Mini DVI - DVI adapter for my external screen, now wireless doesn't work when the screen is on and connected. Off and connected is fine...
     
  3. df14 macrumors newbie

    Joined:
    Feb 25, 2009
    #3
    Did you ever get this problem fixed? I am having the same issue. My wireless connection stops working as soon as I plug into the mini-DVI port on my Mac.

    I have used the mini-DVI port in the past without this problem but I was at a different location, using a different wireless network.

    Any help/suggestions would be appreciated. Thanks.
     

Share This Page