MacBook wireless drops connection every couple of minutes.

Discussion in 'Mac Basics and Help' started by robertgonzalez, Apr 5, 2008.

  1. robertgonzalez macrumors newbie

    Joined:
    Apr 5, 2008
    #1
    I have a white Macbook 2GHz Intel Core Duo :apple: running on Mac OS X (10.4.7). I purchased it September 15th, 2006 and have no AppleCare on it. Recently, the past week or so I have been dropping my internet connection every couple of minutes and I don't know why. I have tried connecting at home, school, coffee shops, libraries, and it's the same situation with each place.

    I have Comcast Cable. Our wireless cable modem is a Netgear model CG814WG router. Pictured here:

    [​IMG]

    I have no downloaded music. No videos. I cleared out my internet cache. I also delete my aiport prefences.plst thing and restarted to regenerate the file.


    My connection seems to really suck too:
    [​IMG]

    Help! Thanks in advanced as well!
    My iChat is atthetrainstop but I don't know how much I can be on considering I keep getting knocked off. :(
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is there any reason you haven't updated to the latest version of Tiger, mate? Connect to the 'net via ethernet and then run Software Update a few times to see if that helps. :)
     
  3. Trip.Tucker Guest

    Joined:
    Mar 13, 2008
    #3
    Try changing the wireless channel, you may have interference.
     

Share This Page