Macbook wireless trouble

Discussion in 'Mac Basics and Help' started by maxattack13, Nov 14, 2009.

  1. maxattack13 macrumors newbie

    Joined:
    Nov 14, 2009
    #1
    I have a macbook aluminum 2.4 ghz processor. I bought the mac in March, and the wireless has always worked fine. I came to school in september and we had to connect to the schools wireless and for the first 3 weeks it worked fine. Now everytime I try to connect it will say im connected but give me the self assigned Ip address stuff. Now I can connect and it sais I'm connected and I can go to my main schools webpage and browse on that but when I try to go to a website such as google.com it will say it is connecting to the Cisco authentication page that we have to sign into like once a week and it will stop trying to connect to that page and safari sais it can't connect to the internet. I need serious help, I've called apple and they've been no help and neither has my schools tech. Also I just was home a few days ago and had no problems connecting to my home wireless.
     
  2. zachsilvey macrumors 6502

    Joined:
    Feb 5, 2008
    Location:
    Battle Ground
    #2
    I don't think I can help you but I can say that I have similar issues with my early 2008 white MacBook 2.4 GHz.
     
  3. kenloen macrumors newbie

    Joined:
    Nov 1, 2009
    Location:
    Surrey
    #3

    as your connecting to the intranet pages at school, and can connect to the outside world elsewhere - I think you might have a DNS resolving problem whilst at school. I recently had similar issues but found I could ping 4.2.2.2 from my home network. I added this to the DNS lookup table and all good. do a quick search for evil netgear problem in this forum..
     

Share This Page