Macbook with 10.6.8 wont boot

Discussion in 'MacBook Pro' started by alienatf, May 19, 2013.

  1. alienatf macrumors member

    Joined:
    Jul 2, 2010
    Location:
    Russia, Moscow
    #1
    Sorry for my english.

    What i've got:
    Macbook Pro 17" Core i7
    SSD Crucial M4 with latest firmware
    Mac OS 10.6.8

    Few days ago my drive became full and system won't boot: blue screen with curcor and nothing more.
    Disk utility returns error and i should backup data and reformat drive.

    It was unable to clone drive image so i made backup via teminal command cp -R.

    I've installed Mountaion lion and tryed use migration utility to restore my data. Utility freeze on calculation "Users" folder and won't import Users data.

    So i've installed 10.6 from DVD that i've got my macbook. Everything ok. migation utility import all data with programms and settings. All works, disk utility check found no errors. But 4-5 reboots after that and system won't boot: flower for 1 minute and them deny boot icon.
    Rebooring in verbose mode prints coniniusly "still waiting for root device".
    Google that error shown me hakintosh community, but i've got macbook.

    [​IMG]

    Then i unplug drive from sata cable and plug into usb to sata adapter - and system boots without errors.

    What should i do for fix it?

    Thanks.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    From the sounds of it, the problem may be hardware related and not an OS issue.

    I moved your thread to the MacBook Pro forum as that may be a better place to identify and/or resolve your problem.
     
  3. Joseph Farrugia macrumors regular

    Joined:
    Jul 31, 2011
    Location:
    Malta (EU)
    #3
    Don't lose hope yet!

    Something similar happened to me, I followed these instructions & it worked!

    You will need the appropriate screwdriver if you are to open the MBP, which action will not void your warranty.

    Try it & see if it helps, crucial.com's forums are simply a wonderful resource.

    regards,
    JF
     
  4. alienatf thread starter macrumors member

    Joined:
    Jul 2, 2010
    Location:
    Russia, Moscow
    #4
    Downloaded 10.8 iso from thepiratebay.se :apple: and installed Mac OS without cleaning harddrive.

    Now system works fine.

    I feel that some system file were corrupt and i've refreshed them.
    Maybe it will help somebody in future.
     

Share This Page