MacBook with Belkin N1 - works with cable but not wirelessly

Discussion in 'MacBook Pro' started by Calce, Jan 31, 2010.

  1. Calce macrumors newbie

    Joined:
    Jan 31, 2010
    #1
    Hi,
    I have a new MacBook with 10.6.2 on it. It worked well at home over both Ethernet cable and Airport with our home Buffalo router based network.

    As I came to a friend where I will be staying for some months I can connect via Ethernet cable through the Belkin N1 router, but not through Airport.

    - Etherenet connected I can also make iChat with 3 connection points, ie there is not a bandwitdh issue. Email (mail) works well on both accounts. Browsing is no issue what so ever.

    - Through Airport I get all green dots on the network diagnostics
    - I can ping and time is about 250 ms
    - ssh also works smoothly

    yet:
    Webbrowsing is NOT possible. Google and all other sites tried (Safari) are cut by autotime out.
    Email (Mail) - asks me to check the account settings for both accounts.

    Any thoughts on where the issue could be?
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    Have you looked through the settings on the router to see if something is wonky with the wireless settings?
     
  3. Calce thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #3
    Have not seen anything unusual.

    We connected with a friend over iChat and he wanted to check the settings by screensharing. Turned out even over cable we could only share HIS screen, sharing my screen was "greyed out" for both him and me.
    He tried it with a friend at his end (the same guy that helpped to the threeway iChat) and it worked normally between the two of them.
     

Share This Page