Macbook with Canon MP530

Discussion in 'MacBook Pro' started by hyperkat65, Aug 14, 2007.

  1. hyperkat65 macrumors newbie

    Joined:
    Aug 14, 2007
    Location:
    California!
    #1
    Hey I just bought a Macbook, a nano, and a printer through that educational discount. I chose the Canon Pixma MP530 Office All-in-One but once the order was received and shipped out, I read that it was only compatible for Max OS X v. 10.2.8 to 10.4.x. Can I still use that printer for my Macbook, or did I get screwed over? :confused:
     
  2. Aea macrumors 6502a

    Aea

    Joined:
    May 23, 2007
    Location:
    Denver, Colorado
  3. hyperkat65 thread starter macrumors newbie

    Joined:
    Aug 14, 2007
    Location:
    California!
    #3
    Yes i can still use it for Macbook? Or yes I am screwed over
     
  4. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #4
    Well you said that 10.4.x is supported, and Tiger is 10.4.x.

    What do you think?
     
  5. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #5
    OSX is OS version 10
    'Tiger' (the current revision of OS 10) is revision 4
    the 'x' refers to the current version of the current revision. for example, the most up-to-date version of Tiger is version 10.

    So right now you have OS 10, revision 4, version 10 = 10.4.10

    if the printer supports 10.4.x that means that it will support any and all versions of 10.4 (tiger), so you're definitely ok.
     
  6. BioChron macrumors regular

    BioChron

    Joined:
    Jun 13, 2006
    Location:
    Alaska
    #6
    Like the others here have posted you will be fine, and it will work.

    Also, if you got the printer from Apple's discount, it wouldn't make sense for them to ship you a printer that wasn't compatible with your new Mac, hehe!

    - Daniel
     

Share This Page