Macbook with Vista RC1 - Slow

Discussion in 'Windows, Linux & Others on the Mac' started by demure, Sep 22, 2006.

  1. demure macrumors newbie

    Aug 16, 2006
    Hi there,

    I was wondering if anyone else had Vista RC1 run very slow (videos choppy, typing lags, etc) with Parallels Desktop on their Macbook? Is this common and is there a problem and/or a fix? Thanks!


    BTW - My setup is: Macbook 2.0GHz, 2GB Ram, and 1 Gig set aside for Vista in Parallels Desktop.
  2. tominated macrumors 68000


    Jul 7, 2006
    Queensland, Australia
    Vista munches up a ton of cpu and ram so don't expect it to run fast at all with parallels
  3. chadgroove macrumors newbie

    May 9, 2006
    If you really want to run Vista RC1 on your Mac the only reliable way seems to be to use BootCamp. I ran Vista on a MacMini 1.66ghz Core Duo with 1 GB of RAM via BC. I expected the Integrated graphics on the Mini to be a problem but to my surprise it ran very smoothly with 'Aero' turned on. My mini scored higher on the performance test than my friends new Dell Core Duo did.
  4. demure thread starter macrumors newbie

    Aug 16, 2006
  5. MRU Suspended


    Aug 23, 2005
    Vista support is very 'beta' in Parallels at the moment.
  6. HennyDaLoc macrumors newbie

    Sep 22, 2006
    ACPI BSOD during boot to Vista RC1 Install Disc

    I have seen where several other MacBook Pro owners where able to install Vista with minimal problems. Helping me just boot to the disc would be tremendious.

    Everytime I boot to the Vista RC1 Install disc, I receive the ACPI Blue Screen referencing non-compliant BIOS. I know the MacBook Pro doesn't use BIOS and runs of off EFI, however, I have seen in several forums where deleting the EFI partition was not necessary in order to complete the Vista install.

    Any suggestions so that I can at least boot to the disc would be most helpful.

    BTW...I am not able to boot to the Vista Disc using Parallels either...same ACPI BSOD. Burn a new disc maybe? Has any one else had this problem???:mad:
  7. demure thread starter macrumors newbie

    Aug 16, 2006
    Have you tried booting from the ISO file instead of using a CD? That's what I did and it installed fine. Hope it works.


Share This Page