MacBook won't boot past the grey screen and spinning wheel

Discussion in 'MacBook' started by gelandres, Jul 23, 2010.

  1. gelandres macrumors newbie

    Joined:
    Jul 23, 2010
    #1
    Hello,

    Could someone help me, please? I apologize for the long message but I want to be as detailed as possible.

    My MacBook (purchased early 2006, white 13", upgraded to Leopard about a year ago with no problems until now) will not boot past the grey screen and spinning wheel.

    Here' are the list of 6 steps I've followed so far and still is not working. Oh, and I do not have any peripherals attached to my MacBook:

    1. Reboot in Safe Mode: tried pressing down the Shift key before the powering up sound AND after the sound. Could not get into Safe Mode. Did this several times, holding the Shift key for as much as a minute or two. Nothing but grey screen and spinning wheel.

    2. Reset NVRAM/PRAM: CMD+R+P+Option: Computer restarted but still goes into Grey Screen, spinning wheel and stays there forever.

    3. CMD +S: I read this online. Gave me a black screen with a lot of information, but I don't know how to read the computer jargon, let alone know what to do with said info.

    4. Disk Utility Repair Disk : Inserted my Leopard install disk. Went to Utility Disk. Performed a Repair Disk and I did get two error messages, something related to id 70000452 should be id 70000450 ( I'm sorry to say I cannot remember the exact error messages). But it showed as repaired. When I did a 2nd Repair Disk, I got the message that the volume appears to be OK. Turned off and on again, nothing but grey screen and wheel.

    5. Disk Utility Repair Disk Permissions: got several error messages and this time some could not be repaired:
    -Permissions differ on system/library/CoreServices/Front Row.app/Contents.... should be -rw-rw-r-- , they are lrw-rw-r--
    I got this about 4 times.
    -Permissions differ on System/Library/PrivateFrameworks/DiskManagement.framework/Versions/a/Resources/DiskManagementTool has been modified and will not be repaired.
    -Permissions differ on System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Resources/Locum has been modified and will not be repaired.
    -SIUD file has been modified and cannot be repaired also shows twice.

    I've read that these messages can be ignored. Is this true? I verified permissions after that, rebooted and still the same grey screen and wheel.

    6. FINALLY: I tried to hook a FireWire from my notebook to my sis, iMac, and see if my HD shows up on hers so I can try to copy and save my pics and music. I was then planning to Erase and Reinstall. But my HD doesn't show up. I turned off both Macs and turned on, pressing T on my Notebook so it acts as a drive, but nothing shows up on my sis iMac. What am I doing wrong here?

    And if it cannot be repaired, what do I do?

    I'm an amateur photographer and would like to save all my pics, as well as my iTunes music. Much of everything else is just docs, and I think I backed the docs up, but not iTunes or the pics lately (not enough memory available in my flash drive). It also means I do not have a lot of RAM available (I know, I should've bought an external hard drive :eek:) to perform an Archive and Install.

    Can I save my pics and music? Is it all lost? Help please?

    Thank you very much
    Andy
     
  2. thisizlife macrumors newbie

    Joined:
    Jul 23, 2010
    #2
    I had the same problem. Try using disk warrior...
     
  3. NJMetsHero macrumors regular

    Joined:
    Jul 10, 2009
    #3
    I had the same problem once. For me, it was a physical problem and I had to bring it to the Apple store to get it fixed. I think the logic port was broken.
     
  4. circularforward macrumors 6502

    Joined:
    Jul 18, 2010
    #4
    I had a similar problem and did the same thing. While disk warrior made it work, it was only a temporary fix, and the same thing happened again twice (and having to run disk warrior). It ended up being a problem with the hdd. When I switched out the hdd, everything has been good since.
     

Share This Page