MacBook wont connect to server

Discussion in 'MacBook' started by danthaman, Mar 16, 2012.

  1. danthaman, Mar 16, 2012
    Last edited: Mar 16, 2012

    danthaman macrumors newbie

    Joined:
    May 2, 2011
    #1
    i have a problem where my computer can't connect to the server. I don't thin it's the network itself, because I'm connected to it on my iPhone right now typing this. I also downloaded Firefox, and tried to use openDNS with no luck. my computer won't even connect to iChat. I've turned off extensions, emptied the cache, reset safari, turned off the firewall, and have no proxies enabled. I'm at a loss for what to do, and have found zero help online. when I'm at home my Internet connection works just fine, it's only when I come into work and try to connect to the other network there are problems. it use to work just fine, this just started all of a sudden. I'm currently running Mac osx . please help

    UPDATE:
    I tried to ping some websites (even though I have no idea what it actually does, it apprears to be useful though) like Facebook, yahoo, aol, and apple. and for each I got the exact same thing.
    Ping has started...

    PING www.apple.com (67.215.65.132): 56 data bytes
    Request timeout for icmp_seq 0
    Request timeout for icmp_seq 1
    Request timeout for icmp_seq 2
    Request timeout for icmp_seq 3
    Request timeout for icmp_seq 4
    Request timeout for icmp_seq 5
    Request timeout for icmp_seq 6
    Request timeout for icmp_seq 7
    Request timeout for icmp_seq 8

    --- ping www.apple.com ping statistics ---
    10 packets transmitted, 0 packets received, 100.0% packet loss
     
  2. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #2
    You're resolving DNS, so you're more than likely getting an IP. Are you on this forum posting from the machine you're complaining about?

    As far as ping is concerned, it could very well be blocked by a corporate firewall. Pretty standard practice. Try Utilities/Network Utility/Traceroute to any of the sites and see what returns.
     
  3. danthaman thread starter macrumors newbie

    Joined:
    May 2, 2011
    #3
    no right now I'm posting from my iPhone, which is connected to the wireless network my computer should be on/ use to connect to. I don't thin it's a corporate firewall though, because a) I just wor at a low-grade gym and I highly doubt they'd have something like that, and b) my co-workers who bring in their laptops can connect just fine. also my coputer tells me that im connect its only when i try go use a web browser or ichat or mail that it says it cant connect to the server. I'll try what you said though and get back to you.
     
  4. lilcindizzle macrumors newbie

    Joined:
    Jul 27, 2012
    #4
    solution

    Hi guys! This works for me.... EVERY TIME my macbook runs into this problem (once every 2 month?). Go to library>cache and select everything and drag it into the trashcan>reset macbook. TADA. it should work. let me know if this works for you guys. i created this account just to spread my good news yay:D
     
  5. Euwatson macrumors newbie

    Joined:
    Oct 1, 2012
    #5
    I have exactly the same problem. I tried emptying the cache folder but still no luck. Did you fix it in the end? I realise the post is a couple of months old but hopefully you have the answer!
     
  6. carestudio macrumors 6502

    Joined:
    Aug 6, 2008
    #6
    same here, any news?
     
  7. rocklicker macrumors newbie

    Joined:
    Feb 13, 2013
    #7
    Same but different

    I am having a VERY similar problem. Over a short period of time I have gone from being able to access any website to almost none...on any browser. I am connected to the internet and my tablet and phone use the same connection with no issues, connecting to every site, but my macbook pro just wont have a bar of it. I tried clearing the cache, looking at the internet settings and seeing if they were blocked in the host file. Nada. No luck. Ideas anyone?? Is it possible for a mac to get a virus?
     

Share This Page