MacBook Won't Connect to the internet... First time...

Discussion in 'Mac Basics and Help' started by SamIchi, Dec 1, 2007.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    So I wake up this morning and the MB wouldn't wake up from sleep. I restarted and it wasn't connected to the internet. I tried restarting the router, and restarting airport and still nothing. I get nothing. I connect via ethernet cable and still can't get any connection out of it. I run the assistant, but that doens't help either.

    I don't know what else there is to do... Has anyone heard of a problem like this?

    In Network preferences, I see the IPv4 address, but don't really recognize it, and the subnet mask seems to be different that what it was. I tried inputting what I thought it used to be but still nothing.

    Any ideas? Could my airport card thingy have died?
     
  2. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #2
    Hmm... Well I reinstalled my old HD and wrote down all the network info, then put in my new HD again, and when it turned on, I was asked about certain incoming connections, I said yes to both and now it works... It was something like Mds... sumthin' or other. Forgot. Will that prompt everytime I start my comp now?

    I've never seen that before. Anyone know what I'm talking about?
     
  3. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
  4. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #4
    Yea, that and sumthin else. What are those? And is it asking me because of the new firewall system in Leopard? I was gettin flashbacks of Windows starting up :p Is there a way to just have them connect?
     
  5. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #5
    Damn it's not working again, what the hell is goin on here.... No Internet :(

    I get the DNSResponder message, but not the other one... It won't let me connect even though it says I'm connected.
     
  6. eyemac74119 macrumors member

    Joined:
    Dec 9, 2007
    #6
    are you sure its not your internet connection its self? do you have another computer (pc pr mac) to test it on to make sure its not your isp??
     
  7. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #7
    It's the MacBook. My Bro's computer and laptop can both connect.

    Using DHCP, I get some addresses I don't recognize, and when I manually put in my numbers, the router recognizes it, but doesn't connect. I woke up this morning and was given asked if I wanted to allow connections for "configd". After clicking OK it worked. Usually I'm prompted for both configd and mDNSResponder, but they seem to show up randomly.
     

Share This Page