MacBook won't let me log in!!

Discussion in 'Mac Basics and Help' started by Doju, Jul 23, 2009.

  1. Doju macrumors 68000

    Joined:
    Jun 16, 2008
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    I installed Windows 7 into VMWare Fusion today and the machine suddenly became slow and froze. I then held down the power button as a forced shutdown. I then booted back up. I typed in my password in the authentification screen, pressed log in, and it opened up to my wallpaper for my desktop. Then crashed and went back to the log in screen!

    I've reset the PRAM, rebooted and tried again multiple times, let it sit for awhile then try again. Nothing!

    Video demonstrating problem below.

    http://youtube.com/watch?v=bmsQyyEwfwU

    Please help guys. How can I access my Mac? It's been perfect and an amazing notebook up until now but this scary. (Typed from iPhone 3G S.)
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Have you tried disabling startup items by safe booting or holding the left shift after entering in your password? It sounds like one of the login items in your Accounts system preferences pane is on the fritz...
     
  3. -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #3
    Yeah, it looks like one of your startup programs is crashing. Follow instructions in above post and then try to narrow down what program is acting up. I know I have over 20 startup items so this would be more difficult for me, but if you only have a few. Open each of them up and see if any of them crash.
     

Share This Page