MacBook Won't Start Beyond Blue Screen, Have Tried All, Very Urgent!

Discussion in 'Mac Basics and Help' started by Wolfberry, Oct 4, 2008.

  1. Wolfberry macrumors newbie

    Joined:
    Oct 4, 2008
    #1
    Hello everyone,

    I'm going to try and explain my problem as briefly as possible.

    I've had a MacBook for about four months, completely standard version, no modifications, no nothing. It's been working perfectly. I've the latest version of Leopard and any other software update that comes with.

    Today I've been working on setting up a new user account entitled "Work" - for obvious purposes. I've copied my regular account's home folder as well as applications and such to make "Work" as much of a copy of my regular account as possible - let's call that account "Me".

    And so I've mostly been browsing around "Work" trying to give it the same access to files as "Me" has - "Me" is an administrator, "Work" is standard - by changing access and privileges. I had some problems getting "Work" to save - when I would log out and then log in again, "Work" would have lost the preferences, e.g. Stacks and Dock settings. I also couldn't change the desktop picture for whatever reason.

    So then I was going to log out "Work" to see if it still had the saving problem, and it lagged behind a lot, so I did the emergency-turn-off-by-holding-down-power-button-that-you're-not-supposed-to-do thing. And then when I tried to restart, it wouldn't.

    To explain the problem, it starts up as it usually does, with black screen to gray to Apple and "Process Wheel", but then it just stops dead. I get a blue screen that shifts between two different shades every now and then (not the "deadpan"-blue you see when Windows screws up, but the "Mac-blue" that's usually behind the login pane), and the "Process Wheel" comes up sometimes, disappears, and comes back. That's as far as it goes. I've tried letting it load for fifteen minutes or so, but it doesn't change.

    I've looked for an hour or two for different support texts and such - including here. I've tried booting in safe mode (nope), rebooting (nope), resetting the PRAM (nope), Command-Option-Power (nope). The same thing all over. Also, a CD is stuck in there now from when I tried inserting the Installation Disc to reinstall OS X. A problem is that there's no start-up chime on my computer (I usually have the computer on silent when headphones aren't plugged in), and this seems to be a necessary indicator in order to know when to press the different commands.

    It should be clarified that I know close to nothing about computers, other than the usual usage of one.

    So basically, any help as quicklyquicklyquickly as possible would save my worried bum endlessly. Is there anything else I can do? And maybe most importantly: is there any chance of recovering my files?

    I'm sorry for the long post, but I'm really in deep trouble here. Thanks so much in advance.

    //P

    Edit: I tried rebooting once again, doing the command-S thing. Instead of writing Reboot as I was told, I did what the screen told me and wrote Exit. Now it seems to be trying to reboot - I don't speak computer speak but it keeps switching from black screen/white text saying something about "crash using uid", to blue screen, to black saying "Login Window Application Started", and blue, and all over again. It seems to be trying to boot but it can't? Man, I think I've killed it.
    Edit again: I did get the disc out, but the problem remains.
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    You shouldn't have changed the privileges for the Work account. Most likely you screwed up the system's permissions. I would recommend reinstalling OS but it seems you have already tried that. try turning it on, and then insert the disc. if it doesn't recognize, then turn it off, and restart, but this time press cmd + c to boot off the cd.
     
  3. Wolfberry thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #3
    I see... thank you very much for the fast reply.
    The reason I did that was that many folders had a red stop sign on them, and others were locked. It said "Work" didn't have access. So I enabled "Work" to read and write the folders.
    I guess my question then would be, how do I get rid of that problem? I figured the whole saving/desktop business had something to do with access issues, but I guess not then. Any ideas on how that could be fixed?

    On the update side, I've now managed to start rebooting from the installation disc. Everything looks as if it's okay... the old information will be archived.

    Thanks a lot for your help, again!

    //P
     
  4. Wolfberry thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #4
    I think the problem's fixed. Basically, my computer lashed out at me for abusing it. I promise I'll be more careful in the future. I do still want that Work account fixed, though... oh well.

    I'm sorry I pretty much wasted your time, and thanks a lot for your help.

    Sincerely,

    //P
     
  5. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #5
    You're very welcome, it's not a waste of time. I made an even more stupid mistake back in my iBook G4 (long since stolen at my high school last year) days. I renamed my home folder. Needless to say I lost all my data... We all make mistakes, if you do you just prove your human. That's why these forums were made. To help people.
     
  6. pak999 macrumors newbie

    Joined:
    Oct 5, 2008
    #6
    I'm having similar problem - help!

    I was working on my mac, just normal stuff, the spinning wheel came on and wouldn't let me do anything for 10 minutes. I turned computer off by holding the power button. When I turned it back on the screen came on without the apple logo and did nothing. I could hear things clicking away & the fan came on too.

    I tried restarting many times.
    I tried restarting and then holding down the shift button when the chime sounded - now I get a flashing file folder in the middle of the screen with a question mark inside.

    Any suggestions?
     
  7. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #7
    Sounds like your hard disc has died......

    I hope you use Time Machine (other backups are available)

    Try booting from an install dvd and then run Disc Utilities on your HD - but I suspect that it may not be able to find it...

    Are you still within the warranty perriod ?
     
  8. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #8
    Which mac? Sounds like your hard drive may have died. Can you test your hard drive in another mac? Have you used your restore disks?
     
  9. pak999 macrumors newbie

    Joined:
    Oct 5, 2008
    #9
    It is the black macbook.

    The warranty is long gone.

    I'm working way up north and don't have any discs with me (stupid, I know).

    I did a back up about a week ago.

    Any suggestions for what I can try without access to a disk (until I get it mailed up here)?
     
  10. reedah01 macrumors newbie

    Joined:
    Mar 12, 2010
    #10
    hi

    i recently purchased my macbook like 5 days ago but am already having problems.i finished using it one day and shut it down but the next time i turned it on,i discovered it only shows a blue screen and always show me a message saying that my start up disk is full but i didnt even put much things.to be frank the main issue here is that it doesnt go beyound that blue screen i tried shutting down,restarting but nothing seems to work.i would be happy with any help i can get.am running out of patience and dont want to start thinking its already spoilt.thank you.
     

Share This Page