MacBook won't start, even from the installation CD. "no" symbol instead.

Discussion in 'Mac Basics and Help' started by Ja Di ksw, Jan 19, 2009.

  1. Ja Di ksw macrumors 65816

    Ja Di ksw

    Joined:
    Apr 9, 2003
    #1
    Hi everyone. The MacBook of someone I know is messing up, and I was wondering if you guys had any advice. I can't get it to work for the life of me. As a side note, this is a professor in a school where I'm trying to get in for a PhD, so fixing this would really help for making people here like me :), so a big thank you in advance for any help!

    Here's what's happening:

    When I just start it up normally, the apple symbol appears on the grey screen, and then is replaced by the “no” or “prohibition” symbol (circle with a diagonal line through it), and it's stuck there. When I try to start it up as an external HD using my computer, it shows up in my sidebar, but can’t find anything on it (just has the little spinning symbol for looking). I tried to start it up from a CD to reinstall the OS. It let me go to the screen to choose what I’m starting from, but when I choose the CD and tried to start it the apple symbol came and then was replaced by the "no" symbol again, just like when I tried to start it from the hard drive.

    The fact that it still won't start up from the CD makes me think it is hardware related, since the only things that should be involved are the CD - which is ok, and the hardware. It shouldn't be touching the OS or anything that's already on there. Though I'm not sure if that's correct or not.

    I tried starting it in the verbose mode, and here is the info it gave me:

    Loading kernel cache file ‘System\Library\Caches\com.apple.kernelcaches\kernelcache.AF0F1996’
    . . . Read error 0x7
    Loading ‘mach_kernel’ . . .
    . Error loading kernel ‘mach_kernel’ (0x12)

    Stayed there for awhile and then eventually went to the grey Apple symbol then "no" symbol problem again.



    Does anyone have any ideas on what to do or how to fix this? Thank you for any help.
     
  2. finnschi macrumors 6502

    Joined:
    Dec 30, 2008
    Location:
    Hamburg, Germany
    #2
    Try to boot The mac without the Harddrive, so only with the CD, because it seems like its a faulty HDD! Also since you can't access the files using taget disk mode!

    I would also maybe look out for memory errors, because usually it reads the CD content and executes it from the RAM , so maybe swapping the memory out will Fix this!

    he last chance is that the dvD/Drive is broken... try booting your mac with that CD/dVD! :D

    Hope I could help!

    and good luck with your pHd! :apple:
     
  3. patrick0brien macrumors 68040

    patrick0brien

    Joined:
    Oct 24, 2002
    Location:
    The West Loop
    #3
    -Ja Di ksw

    Yes, this is a classic "OC can't Find a Boot Volume" effect. Interesting that it can't find them on the Optical or the HDD, but can on the external (Was this USB or Firewire?)

    It sounds like the machine is having difficulty reading anything on the ATA bus.

    The bad news:
    Check to see if the machine has been through any drops, or anything that could crack the logic board - even in the slightest. It is possible that there is a small crack that crosses key parts of the ATA bus.

    I believe you are correct regardless: this is a hardware issue.
     
  4. Ja Di ksw thread starter macrumors 65816

    Ja Di ksw

    Joined:
    Apr 9, 2003
    #4
    Update: After I posted this I tried booting it up as an external hard drive using firewire and my computer, with the OS installation CD in the bad computer and trying to run it through mine to reinstall on hers. It recognized the CD fine, and when I doubled clicked on the install button it tried to open it - the program appeared in the dock, but no arrow or whatever was under the program and it never actually opened a window, it just claimed it was running with nothing actually working.


    finnschi - I'm not quite sure what you mean about booting it from the CD. I held down option and choose the CD as the startup disk, and got the "no" symbol, is that different than what you're referring to?

    I thought about the RAM too, but didn't have anything to change it out with. The CD worked when I tried the thing in the update, though.

    And thank you for the well wishes about the PhD! :D.


    patrick0brien - It found the name of it on the external (Firewire), but when I tried to select it nothing would happen, it would just keep searching for files but never actually show anything.

    I don't know if it was handled roughly, but I wouldn't be surprised with all the junk on it. Food and dirt and everything, ugh. I'm uptight about keeping my PowerBook clean :).

    Thanks for the info that it probably is a hardware issue. Sucks that I can't help them anymore, but at least that can give them some direction.
     
  5. mitthu macrumors newbie

    Joined:
    Jul 22, 2009
    #5
    "mach_Kernel" Read file failed status 7

    Hi. I'm having the exact same error show up as the guy who started this thread, but the wierd thing is that even though this thread pretty much stopped after determining that its a hardware error, i'm on my windows partition at the moment on the same computer. Anyone have any suggestions? when I start up in verbose mode, it tries to load mach_kernel, but it says

    loading 'mach_kernel'.........
    ..........read file failed status 7..... buffersize 0x20000
    error loading kernel (0x7)

    I don't have my macOS cd on me, and i'm using windows at the moment. any help? any idea would be appreciated.
    thanks
     
  6. Macmani7 macrumors newbie

    Joined:
    Jun 13, 2011
    #6
    Your Mac is experiencing a kernel panic did you by chance delete anything unitentunaly? Unfortunately you need the Mac OSX disk to solve this problem you can try and solve by opening the disk utility program off of te cd and repair and varify the HD if that dont work then a fresh install unfortunately is the only option you could try recovering files by using another computer but if your HD was or is encrypted your out of luck (like me) my windows portion had the blue screen of death so I opened the bootcamp assistant to delete and reinstall but no for some reason it deletes parts of my Mac OS and corrupts my HD so needless to say I'm paying my friendly apple store a visit and utilizing my overpriced coverage :) hope I help a little!
     

Share This Page