Macbook won't startup!

Discussion in 'macOS' started by et123, May 8, 2008.

  1. et123 macrumors newbie

    Joined:
    May 8, 2008
    #1
    So... my macbook won't start! I turn it on, and a page that says "you need to restart your computer" comes up. I have tried MANY things that were suggested to me. I reset my PRAM, which I initially thought helped, because the next time I ran the repair option under Disk Utility it worked (where previously it had not, and said "Invalid Sibling Link"). However, even after the repair "worked," I still could not boot my computer. It won't start in safe mode, and whenever I try to enter single-user mode, it freezes. I ran a hardware test, which said everything was fine, and as I said before, my Disk Utility repair said that everything was fine as well. So I'm not sure why my computer still won't start! Help!
    Under disk utility it says that my HD is not mounted... what exactly does that mean?
    And forgive me if I don't know much about this, I'm still pretty new to the Mac world! :)
     
  2. et123 thread starter macrumors newbie

    Joined:
    May 8, 2008
    #2
    also, I'd like to add to the post that I just sent: I have attempted to restart my mac a few times, and gone back to Disk Utility. I click to verify the HD (again), and it says "invalid volume header." Then I click to repair it, it says that it has repaired the volume, and I attempt again to restart the computer but it won't. I have repeated this process a couple times already, my computer still won't start, and every new time I run Disk Utility the same thing happens with the "invalid volume header," which is then "repaired". Any ideas??
     
  3. Xavier macrumors 68020

    Joined:
    Mar 23, 2006
    Location:
    Columbus
  4. et123 thread starter macrumors newbie

    Joined:
    May 8, 2008
    #4
    no, no third party RAM. it all started a few days ago when the screen froze, then after I shut it down and tried to restart it, it wouldn't startup.
     

Share This Page