Macbook won't stop talking :(

Discussion in 'macOS' started by Chris Rogers, Nov 17, 2008.

  1. Chris Rogers macrumors 6502a

    Chris Rogers

    Joined:
    Jul 8, 2008
    Location:
    my house
    #1
    For some reason my macbook suddenly speaks every action I do.

    Furthermore, I am unable to use the function keys to adjust sound brightness etc.

    I saw something around here a few days ago about it, what are the odds it would happen to me?

    Help?
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #2
    go to speech setting in general preferences and then open the universal access to change it

    or press command funtion f5 as a key sequence to turn off
     
  3. ptsube macrumors 6502

    Joined:
    Oct 12, 2008
    #3
    Turn off Voiceover in the Universal Access tab in System preferences.
     
  4. Chris Rogers thread starter macrumors 6502a

    Chris Rogers

    Joined:
    Jul 8, 2008
    Location:
    my house
    #4
    You guys are awesome, my GF was just about to throw my MacBook out the window. She's pregnant so I guess she can get away with it :(
     

Share This Page