MacBook Won't Turn On!

Discussion in 'MacBook Pro' started by e.magnusson, Nov 20, 2007.

  1. e.magnusson macrumors member

    Joined:
    Apr 15, 2007
    Location:
    Lethbridge, Alberta
    #1
    My MacBook intel core duo won't star up. I turn it on and I get the Apple sign and then the loading cycle doesn't stop. I've already tried going into my install disk and disk utilities and then repair the disk but it didn't help. Is there anyway to get it to work without wiping my entire harddrive?
     
  2. macAttack! macrumors member

    Joined:
    Aug 21, 2007
    #2
    i have the EXACT same problem!

    so don't feel alone.

    but i do.

    help?
     
  3. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  4. macAttack! macrumors member

    Joined:
    Aug 21, 2007
    #4
    tried taking my battery out and putting it back in... no gold...

    i had just used software update to install an update... could that be a part of the problem?
     
  5. taylorwilsdon macrumors 68000

    taylorwilsdon

    Joined:
    Nov 16, 2006
    Location:
    Bay Area
    #5
    How long are you letting it run for before manually shutting it down? If you've just installed an update, it could be installing the update before booting and you're just canceling it over and over.
     
  6. macAttack! macrumors member

    Joined:
    Aug 21, 2007
    #6
    i let it sit through my entire math recitation (somewhere near 50 minutes) with the load wheel spinning the whole time...

    do i need it to sit longer?
     
  7. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #7
    HEre's what I'd do then post the results. Press and hold CMD+OPT+O+F when you boot up your mac, before the chime, and hold it till a white screen with grey text comes up. Type in these commands:
    reset-nvram
    reset-all

    Now once that is done, it'll restart. After that if it still doesn't load up, boot into single user mode: CMD+S before the chime. And when it loads it'll tell you the commands to type in, type those in and it'll log the OS as it loads, let us know what it says in there if the prior doesn't work.
     
  8. boyblue macrumors newbie

    Joined:
    Nov 20, 2007
    #8
  9. macAttack! macrumors member

    Joined:
    Aug 21, 2007
    #9
    I'm stuck...again...

    Here's where i am at..

    1. i downloaded the update and put it on a usb memory stick. I put the memory stick into my mac.

    2. i inserted my tiger instal disc and used it to run terminal.

    3. in termial i inserted

    cd "/volumes/<my HD name>"
    "/volumes/<My HD name>/usr/bin/open" /volumes/<Mymemorystickname>/MacOSXUpdCombo10.4.11.dmg

    this opened my disk utility which caused the MacOSXUpdCombo10.4.11.dmg to show up on the left hand side with a hard drive icon.

    i don't know what to do from here....

    (i am trying to finish what is assumed to be a failed update)

    -slookster- i couldn't get the command "CMD+OPT+O+F" to work nor did i recognize the commands told to me in single user mode.. sorry.. i am kind of new to this...

    any help would be great!


    (insult to injury: in desperation i went to the mac store today to see the genius bar, but they were completely booked and couldn't see me... you are my geniuses now! help!)
     
  10. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #10
    this is what you'd execute next from that point:
    "/volumes/MacBook HD/usr/bin/open" /volumes/<mounted dmg volume name>/MacOSXUpdCombo10.411Intel.pkg
     
  11. kutrack1 macrumors newbie

    Joined:
    Nov 23, 2007
    #11
    i was installing 10.5 on my friends MBP. all went fine until we updated to 10.5.1 through software update. Something happened in the middle of the new files overwriting the old ones. The only fix i got was to insert the leopard install disk and boot the computer from the cd and do a fresh install. ...glad it wasnt either of my computers, but his mbp needed it.
     
  12. macAttack! macrumors member

    Joined:
    Aug 21, 2007
    #12
    Success!

    Slookster! you genius!

    it worked!

    thanks everyone for the help, i am up and running with no memory deletion...

    i hope this helps some other folks out as well!
     
  13. e.magnusson thread starter macrumors member

    Joined:
    Apr 15, 2007
    Location:
    Lethbridge, Alberta
    #13
    Okay, I fixed mine after much stress. I had to reinstall Mac OS 10 by doing an Archive and Install and then started kind of fresh, good God that was scary!
     
  14. ayanna08 macrumors newbie

    Joined:
    Apr 7, 2008
    #14
    same problem!!

    Hi!I have the same problem .I tried pressing the CMD+OPT+O+F but then it doesnt work.Can you give me a more specific thing to fix it?my dad is freaking mad.Thank you.And how do you do the Archive and Install?
     
  15. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #15
    Call me curious. But what did you do to your Mac prior?
    Did you force shutdown via the powerbutton? Download some updates? Shut down the system using the Apple Menu... What?
     
  16. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #16
    Just to note in this thread:
    As much as I enjoy google products, DO NOT install Google Desktop for Mac OS X, as it will hamper/slow down/kill your computers startup. I had Google Desktop on my iBook and tried to upgrade to Leopard, it crashed it, the launchdaemon's get stuck so you have to boot into single user mode (SUM) and remove them from the launchdaemon's (anything google) and launchagents in /Library/ folder, I think it may also embed itself into /System/Library as well.
     
  17. danyeth macrumors newbie

    Joined:
    Mar 26, 2010
    #17
    same trouble..

    Hi guys,

    I'm now starting to freak out since my 6 month old MBP doesn't start anymore. Well it successfully started but I didn't have an internet connection and I restarted it from the apple menu and it never starts anymore.. It just got stuck in a white background (with apple logo in the center) and this rolling wheel and that's it.. I've tried tips from the manual like disk utility and booting it up and pressing CMD+OPT+O+F to no avail.. Please help...

    Thanks in advance,
    Danny
     
  18. Pax macrumors 6502a

    Joined:
    Dec 12, 2003
    #18
    Search around on here, there's some useful stuff. Probably a software fault, not hardware. Try
    - resetting the SMC
    - booting into safe mode
    - booting from your install DVD (insert it, press option and select DVD)
    - booting from your backup if it was made with SuperDuper (you have a backup.... right?)
    - Hardware Test on the DVD

    The Apple site or searching here will tell you how to do these things.

    If it boots from DVD you've got a corrupted file system or hard disk failure. If it doesn't boot from DVD come back on here and let us know.
     
  19. flyfish29 macrumors 68020

    flyfish29

    Joined:
    Feb 4, 2003
    Location:
    New HAMpshire
  20. Kimbaolee macrumors newbie

    Joined:
    Jan 3, 2014
    #20



    I did the command + S and it doesn't show me any commands? What do I do next?
     

Share This Page