MacbookAir Kernel Panic at Startup

Discussion in 'macOS' started by javierpuga, Mar 5, 2011.

  1. javierpuga macrumors newbie

    Joined:
    Mar 5, 2011
    #1
    Hello. I have a new macbookair (OS 10.6.6, 1.4Ghz, 4GBram, 64GB ssd, 11 inch)

    I was working on something when all of a sudden my finder quit, and couldn't start up back up. All of my other software was working (word, itunes, and ichat). Finder wouldn't even show up in my force quit box. So i figured a restart is all it needed. But Since that restart, i have gotten a kernel panic at every startup.

    I have tried, resetting pram, smc, safemode. None work. I put in the usb software restore thing that comes with the computer, it lets you startup holding D, which does hardware diagnostics, it said everything was fine (i thought it might be ram, but this test said ram was fine). You can also startup holding C, which acts like an installer disc, which lets you reinstall snow leopard, or I ran disk utility off of it and repaired disk permissions and ran repair disk. Still nothing. I would like to avoid reinstalling snow leopard.

    Any ideas? It's under warranty and i will take it to my mac store tomorrow or next day, but i feel like there is a way to fix it from home.
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Go to utilities and open your console application in the list of logs there should be a panic log post the contents.

    Cheers
     

Share This Page