MacFuse 2.1.5 beta stable?

Discussion in 'Mac Apps and Mac App Store' started by gumbyx84, Jan 5, 2011.

  1. gumbyx84, Jan 5, 2011
    Last edited: Jan 5, 2011

    gumbyx84 macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #1
    I accidentally updated MacFuse from 2.0.3 to 2.1.5 beta (was checking if there was a new beta version, went to uncheck "Show Beta Version" and stupidly clicked "install" instead). I can't remember if 2.1.5 beta was a "safe" release of MacFuse. I was checking for updates as I am going to rebuild the Windows install on my MBP and am now worried that 2.1.5 might cause issues. Is 2.1.5 beta "stable"? If not, is it possible to downgrade back to 2.0.3? I've read in a few random posts around the internets that say its not a good idea to do this.

    Edit: If I uncheck the "Show Beta Version" box, MacFuse wants to "update" from 2.1.5 to 2.0.3. Guessing that would be a very bad idea?
     
  2. gumbyx84 thread starter macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #2
    Got buried in all the App store thread. No one has any ideas?
     
  3. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    I don't know if it's a "safe" beta, but if you "upgrade" from 2.1.5b to 2.0.3, it should just take you back fine. Not a bad idea at all, if you're worried. It'd be the same as uninstalling it and then reinstalling the earlier version, should work fine.

    jW
     
  4. gumbyx84 thread starter macrumors 6502

    gumbyx84

    Joined:
    Dec 7, 2008
    #4
    Thanks Mal. I'm probably going to "upgrade" to 2.0.3 just to be safe. Doing a install of Win7 sometime soon and want to play it safe. I have to say, every time I come here looking for help, you seem to be one of the few who replies.
     

Share This Page