MacFUSE problem

Discussion in 'Mac Apps and Mac App Store' started by Jowin, Jun 9, 2008.

  1. Jowin macrumors newbie

    Joined:
    Jun 2, 2008
    #1
    Im trying to use MacFUSE with my external HD which is NTFS but on the last step on this walkthrough i.e on the last step in the terminal where is says to mount NTFS volume...the terminal comes up with this:

    $LogFile indicates unclean shutdown (0, 0)
    Failed to mount '/dev/disk1s1': Operation not supported
    Mount is denied because NTFS is marked to be in use. Choose one action:

    Choice 1: If you have Windows then disconnect the external devices by
    clicking on the 'Safely Remove Hardware' icon in the Windows
    taskbar then shutdown Windows cleanly.

    Choice 2: If you don't have Windows then you can use the 'force' option for
    your own responsibility. For example type on the command line:

    mount -t ntfs-3g /dev/disk1s1 /Volumes/”Windows” -o force

    Or add the option to the relevant row in the /etc/fstab file:


    /dev/disk1s1 /Volumes/”Windows” ntfs-3g force 0 0




    I have tried doing the steps it tells you to do but neither work, or rather i dont know how to do the second one with the "/etc/fstab file"
    business....

    I've also tried using the SSH gui but its asks for server and user name and i dont know what the server would be etc........

    Dont suppose anyone could help me out could they?

    Cheers me dears!
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
  3. Jowin thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    #3
    yeah i installed NTFS-3g but when i started up again it came up with an error message saying the same as what the terminal came up with ^above^ and the hard drive wasn't showing up....
     
  4. billchase2 macrumors 68000

    billchase2

    Joined:
    Feb 28, 2006
    Location:
    Ann Arbor
    #4
    i am getting the same error too. the last time i had this drive plugged in, it worked fine... now this.
     

Share This Page