"Macintosh HD" gone from desktop?

Discussion in 'macOS' started by TK2K, Aug 31, 2009.

  1. TK2K macrumors 6502

    TK2K

    Joined:
    Jun 4, 2006
    #1
    Hey, just installed snow leopard... and the icon for my hard drive on the desktop is gone! How do I get it back?
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #2
    Go to the Finder's Preferences (under the "Finder" menu on the menu bar). Under "General" are a few checkboxes; check "Hard disk" to show it on the desktop. Note, however, that this is the default -- Apple's making it so that Macintosh HD no longer is set to appear.
     
  3. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
  4. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    Go to the Finder, in the menu bar click on Finder, then Preferences. In that window, under General, make sure that 'Hard Drives' is checked.
     
  5. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #5
    Check the finder preferences. In the finder go to file-> Preferences. Make sure that HDs are checked.



    Everyone together now!:)
     

    Attached Files:

  6. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #6
    Just go into Finder Preferences from the Menu Bar. Click the General tab and check the Hard Drives option. I was glad they took it off by default, I always removed it from the desktop because the Finder and Spotlight can access my system drive.
     
  7. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #7
    Five replies in under two minutes? You won't find this kind of service anywhere but on MacRumors. :cool:
     
  8. TK2K thread starter macrumors 6502

    TK2K

    Joined:
    Jun 4, 2006
    #8
    tru dat

    Thanks!
     

Share This Page