macintosh not showing on finder

Discussion in 'MacBook Pro' started by sammyvine, Sep 10, 2012.

  1. sammyvine macrumors regular

    Joined:
    Aug 12, 2012
    #1
    macintosh hd is not showing on finder

    how do i make it appear?
     
  2. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #2
    Finder > Preferences > General

    (I think). In there somewhere. I'm on Snow Leopard.
     
  3. sammyvine thread starter macrumors regular

    Joined:
    Aug 12, 2012
    #3
    I have

    All of them are ticked and also ticked is new finder window shows "all my files".

    When i put my memory stick, the memory stick comes up but macintosh is not there:(
     
  4. Mabyboi macrumors 6502

    Mabyboi

    Joined:
    Apr 23, 2010
    Location:
    Ontario, Canada
    #4
    Click on the finder, then go to your top bar and hit "go" and there's a drop down menu that will have Macintosh HDD in there. Click that.

    If you're constantly accessing it, try putting it on your desktop. Go to finder, preferences, show HDD.
     

Share This Page