Macintosh SE

Discussion in 'Mac Basics and Help' started by krasnyoktyabr, Oct 13, 2008.

  1. krasnyoktyabr macrumors newbie

    Joined:
    Oct 13, 2008
    #1
    Hi there, I just got out the old Mac SE to see that there was a flashing question mark inside a floppy disk when it was trying to boot up. I did a little research and found out that the system files were corrupted or deleted. I tried puting in the system disk, and the happy mac came up before it spit out the disk and went back to how it was before. Does anyone know what I can do to recify this problem?
     
  2. RatVega macrumors member

    Joined:
    Oct 14, 2005
    Location:
    Southern California
  3. krasnyoktyabr thread starter macrumors newbie

    Joined:
    Oct 13, 2008
    #3
    Alright, I tried to zap it by holding down the command key, option, p, and r right after turning the computer on, but it never made the startup sound repeatedly and brings up the same icon. Is there another way to zap it?
     
  4. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #4
    Its still advising it can't find a valid boot drive. Does it have a HDD or is this unit just come with a floppy drive?

    You can now download 7.5.3 from the apple website. If you can get it onto a floppy disk you will be able to boot from it

    http://download.info.apple.com/Appl...System/Older_System/System_7.5_Version_7.5.3/

    This is the read me file from the website there

     
  5. Mac_Max macrumors 6502

    Joined:
    Mar 8, 2004
    #5
    The SE came in versions with 800Kb floppy drives, 1.44MB floppy drives, and with/without hard drives. Unless it had it's hard drive removed, floppy-only equipped models would have two FD drives. If it's an 800KB version (1.44MB versions had "Superdrive" or FDHD on them) that would explain why your diskette was spit out. Also remember that the floppy has to be HFS formatted and not MFS, AppleDOS (ProDOS), or HFS+ formatted as the SE and System 7 have no idea what that is (although there's no reason why Mac OS should let you do this since it has a minimum partition size higher than 1.44MB). I'd recommend downloading System 6.0.8 in case your SE only has 1MB of RAM.
     
  6. krasnyoktyabr thread starter macrumors newbie

    Joined:
    Oct 13, 2008
    #6
    It has one floppy drive and an 800K internal HDD.


    And the computer doesn't meet the requirements there. It only has 1MB of RAM, not 4.
     
  7. krasnyoktyabr thread starter macrumors newbie

    Joined:
    Oct 13, 2008
    #8
    OK, would any computer be able to replicate the data and have it usable in the SE?

    (any computer with a floppy drive atleast)
     

Share This Page