Mackbook Air doesn't start

Discussion in 'MacBook Air' started by stani74, Feb 8, 2013.

  1. stani74 macrumors newbie

    Feb 8, 2013
    Hallo all. I'm new in here. I write you from Italy. This is my first post and I have a question for all of you.
    I read about MBA with pronlems on the startup process on the power button but all were for water.
    My problem is different. I have my MBA (end of 2010 RAM 4Gb SSD 250 Gb) and it doesn't startup when I push the power button.
    Water never goes on the MBA but, from 2/3 months the problem is more and more big. On 10 times I try to power up it, it starts perhaps 1 time.
    I tried all reset pram... Etc etc i tried all buttons combinations and even to format it and reinstall operation sydtem (mountain lion) but nothing.
    Last evening I installed xscan and chessmate (two diagnostics programs) and I saw some strange. The MBA goes in stop mode and escape from stop mode more quickly and even when i shut down the MBA it seems to has not the problem (for now).
    Before reinstall Mountain Lion last night, i tried to reinstall from the flash card usb, in the box with MBA, and it seemed working good.
    I really can't understand what can it be and even what i can do to resolve the problem.
    Thank to all. Sorry for my bad english.
  2. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
    It sounds like your SSD might be faulty, but it could be something else too. Can you run the Apple Hardware Tests?:

    If you can run them, it may give us an idea as to what piece of hardware is causing these could even be RAM. Post back with the test results if you are able to complete the tests.
  3. stani74, Feb 8, 2013
    Last edited: Feb 8, 2013

    stani74 thread starter macrumors newbie

    Feb 8, 2013
    I don't know if it can ben the SSD cause when the MBA starts, all seem work properly. It is very very fast and it seems to have not problems.

    I tried the start with pushing the "D" button but it doesn't work (SSD bought with the MBA) and when i tried with "option and "D" button" the MBA connect but it returns the message that it doesn't work on my machine.

    Thank you very much
  4. stani74 thread starter macrumors newbie

    Feb 8, 2013
  5. stani74 thread starter macrumors newbie

    Feb 8, 2013
    I found out the USB key with the original system SL and I tried with start with D and it made the hardware test.

    it seems that the MBA doesn't have hardware problems but it has.

    even today, before start I had to try many many times
  6. stani74 thread starter macrumors newbie

    Feb 8, 2013
  7. stani74 thread starter macrumors newbie

    Feb 8, 2013
  8. abz1981 macrumors 65816

    Jan 3, 2011
    Dude why don't you make an appointment with your local apple genius and get them to look at the issue?
  9. Thors.Hammer macrumors member

    Jul 20, 2012
    I second the motion.
  10. Mrbobb macrumors 601

    Aug 27, 2012
    Because is gonna cost$$? But I hear if you are nice, and make a midweek (not-busy) visit they may give u a free quick (5 minutes?) assessment.
  11. abz1981 macrumors 65816

    Jan 3, 2011
    My understanding is at the Genius Bar they can still give you free technical assistance even though you are outside warranty. However if its something that needs a warranty related repair then they will give you a repair quotation.
  12. stani74 thread starter macrumors newbie

    Feb 8, 2013
    If I asked you it was cause on saturday morning i went to the genius point near Milan. They connected my MBA and all the first quick tests were good but it has always problems starting.

    I decided to leave it to them but when I returned home I saw that the in paper they gave me it is written the substitution with a logic board different from mine.

    My config is MBA late 2010 2,1 4 Gb ram ssd 256gb.

    Now in the paper is written 1,86 cpu 2 Gb ram

    I hope to have back the same machine I gave them. Not another.

    I payed lot of money for this configuration and i used tge MBA not many times.

    After i saw that i looked in internet for a logic board like the one i have installed and perhaps i found out one.

    I don't know what to do.

    Is it possible that they haven't the same logic board i have installed or they only looked bad to my configuration?

Share This Page