MacMail - outbound mail not sending

Discussion in 'Mac Apps and Mac App Store' started by tubbyphunk, Jul 13, 2009.

  1. tubbyphunk macrumors newbie

    Joined:
    Jul 13, 2009
    Location:
    Middlesbrough UK
    #1
    I use macmail which has worked fine since purchase, as of today it wont send mail, on the main account but erratically sends on another account but not all the time.

    the main account name (tubbyphunk) becomes greyed out and a lighting strike appears besides (see attachment) all settings seem ok and I can recieve mail in Thunderbird...

    Any recommended actions???
     

    Attached Files:

  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    Search is your friend...

    Do you mean the mail that comes with your Apple? Because macmail is a web based email service...

    You need to likely change your SMTP settings... the port is likely on 25 and you need to change it to one of the suggested numbers in the edit field.

    Let me know if you need help.
     
  3. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #3
    Just in case... here you go...

    In Mail go to Preferences, click on the Accounts tab, then down toward the bottom right look for the Outgoing Mail Server (SMTP) section. Click on the arrows and at the bottom click on Edit SMTP Server List...

    Here click on use custom port and choose either 465 or 587, I use 587.

    Click on OK and save your way out.
     

Share This Page