MacMAME doesn't work with some MAME games, why?

Discussion in 'Mac and PC Games' started by alebar14, Oct 3, 2007.

  1. alebar14 macrumors regular

    alebar14

    Joined:
    Jul 14, 2007
    Location:
    Auckland CBD, New Zealand
    #1
    Hi there,

    If you know MAME games then you know MacMAME application. I downloaded the application macMAME 0.103u2 and would like to play certain games such as The Last Bronx, Mortal Kombat I , Outrunner ,but MacMAME told me that there are some missing files that couldn't work properly. Why is this happen? Is there other alternatives to download its ROMs ?
     
  2. 1ncr3du10u5 macrumors member

    Joined:
    May 16, 2007
    #2
    Some ROMs just don't work with some emulators I've found. Try a different ROM version of the same game. Also have you tried MAME OS X? Give that a go... :)
     
  3. Carrot007 macrumors regular

    Carrot007

    Joined:
    Sep 18, 2006
    Location:
    Yorkshire
    #3
    MacMAME has not been updated for a long time and rom requrements can change.

    As such MacMAME probably requires an older (and incomplete or corrupt) rom set.

    As above try MAME OS X or SDL MAME (SDL MAME tend to be even more up to date than MAME OS X but lacks a GUI as far as I recall).
     

Share This Page