MacMini Clones not working

Discussion in 'Mac mini' started by 2dogs2, Mar 24, 2009.

  1. 2dogs2 macrumors newbie

    Joined:
    Feb 27, 2009
    #1
    I just got a new mini a couple weeks ago and have been running/loading all my stuff on an external 1tb USB drive. Then in comes my brother who changes all the permissions, then reboots the computer. Needless to say it would not boot, I tried even booting from the internal drive and it just kept looping. (blue screen-wheel, blue screen-wheel)

    I had 2 Super Duper partitions on the USB drive neither would boot and both said they were bootable. I had to reload the internal by disk then clone the first partition over.

    1. Why would neither bootable partitions on the USB drive boot?

    2. What would cause the internal drive not to boot ?

    3. When I go to System Preferences/ Startup Disk I can only see the internal drive, but yet the 1st partition is now suppose to be the startup disk? (it did show once)

    4. Is making 2 bootable partitions on the same USB drive the right thing in case one partition goes bad?

    5. Is there a special key press for the new mini's since they don't have firewire only USB?


    Thanks..
     
  2. tamasvarga67 macrumors regular

    Joined:
    Sep 29, 2007
    #2
    That's sucks... kick your brother's butt and don't let him to touch your Mini anymore... :eek:

    You should be able to boot the mini from the install disk and you can verify/repair your internal disk using the Disk Utility.

    I never tried the two SD partitions on the same USB drive so I don't know the answer for that.

    By the way the new mini has firewire (800). With an adapter or 6pin-9pin cable you can connect FW400 devices too.
     
  3. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #3
    yeah forreeel.

    any way - definitely boot from a CD. you can look up how to do this (it's all over MR).

    you MAY be able to fix whatever permissions he set... worse case scenario - you format.

    and tell your mommy on him!
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    Sounds as though you did not initialize the USB2 drive with a GUID partition table. Disk Utility defaults to APM for external drives (for some silly reason), but Intel Macs require GUID. Somehow, you need to get Disk Utility to examine that USB2 drive to determine this. If that's the reason, then you can salvage your boot partitions from that drive by using another hard drive initialized as GUID.
     
  5. Mike in Kansas macrumors 6502a

    Mike in Kansas

    Joined:
    Sep 2, 2008
    Location:
    Metro Kansas City
    #5
    And next time try booting from the external partitions BEFORE you have a crisis! That way you know they'll work... :eek:
     
  6. pacmania1982 macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #6
    Tell your mommy he hit you, and she'll beat on him ;0) - saves getting your hands dirty hehe

    pac
     
  7. chuckcalo macrumors regular

    Joined:
    Jan 27, 2009
    #7
    That's why you need to password-protect your MAC.
     
  8. maccompaq macrumors 65816

    maccompaq

    Joined:
    Mar 6, 2007
    #8
    Why would you let your brother touch your Mac?
     
  9. 2dogs2 thread starter macrumors newbie

    Joined:
    Feb 27, 2009
    #9

    Guess, I was tired when I started reloading, your correct. It was MBR not GUID, so I just formatted and made sure it was GUID, now for the reload with no other users other then me.

    So, what is the keypress when starting up to get to the USB drive or Internatl drive ?
     
  10. Cave Man macrumors 604

    Cave Man

    #10
    Hold the Option key as soon as you hear the chime. Don't release it until it you're presented with bootable volumes.
     
  11. 2dogs2 thread starter macrumors newbie

    Joined:
    Feb 27, 2009
    #11
    Thank YOU !!
     
  12. OldCorpse macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #12
    I still recommend delivering a severe beating to your brother. Or at least having him fork over his weekly allowance as compensation.
     

Share This Page