MacMini not booting - grey screen

Discussion in 'Mac mini' started by minimac2, Feb 9, 2014.

  1. minimac2 macrumors newbie

    Joined:
    Feb 9, 2014
    #1
    Hi. I have a problem with my macmini (2012, maverick, bootcamp -win8). I cannot boot any more. I hear just the chimes sound and get only a grey screen. I tried resetting pram but i couldn'd. Nothing happens, when i press "alt-win-p-r". I also tried all keyboard-combinations (SHIFT,ALT-R etc..) on a apple usb keyboard. No luck with this too. I just see a grey screen. I did everything what apple is suggesting: http://support.apple.com/kb/HT1379?viewlocale=de_DE. No Luck too.

    The last thing i did was on Maverick "Preferences => Boot from bootcamp".

    I readed in many forums, that the first chimes-sound means, that all hardware is OK? Is this right?

    What can i do now? It is not possible to reinstall, because i get just a grey screen.

    Does somebody has this problem too?
     
  2. blanka macrumors 68000

    Joined:
    Jul 30, 2012
    #2
    Can you boot into Target-disk mode (hold T during boot)?
     
  3. niteflyr, Feb 9, 2014
    Last edited: Feb 9, 2014

    niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
  4. minimac2, Feb 9, 2014
    Last edited: Feb 9, 2014

    minimac2 thread starter macrumors newbie

    Joined:
    Feb 9, 2014
    #4
    The Shortcut "T" is not working too. It seems that no shortcut works at startup. I tried it with a cherry usb keyboard and with the original mac usb keyboard.

    Does the chimes-sound not mean, that hardware is OK? And how can i reinstall macos, when no shortcut at booting is working?

    PS: Neither the indicator light on the keyboard nor the mouse is lighting. I connected my usb-stick. The indicator-light is here working!
     
  5. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #5
    Try this:

    Power all the way down, completely off.

    Wait 30 seconds.

    Press the power-on button.

    Hold down the option key (no other keys) and KEEP HOLDING IT DOWN.

    After several seconds, what do you see?
     

Share This Page