MacMini with DynexTV (09) menus have disappeared

Discussion in 'Mac mini' started by lgoler11, May 26, 2017.

  1. lgoler11 macrumors newbie

    Joined:
    May 26, 2017
    #1
    I have a MacMini (late 2011) and using it via HDMI with a Dynex LCD TV, model #DX-LCD32-09. The formatting used to work fine using 720p on the display preferences in Sierra but now all of a sudden the menu at the top and left have disappeared. If I scroll the cursor keeps going off the screen and the menus can be manipulated, but it's a poor UX. It seems the aspect ratio is all wrong. I tried looking for the underscan option but it isn't available. I also tried holding option while hitting the scaled button, but still nothing. I've tried all of the available settings. The only thing that works is if I select AirPlay instead of HDMI but that makes the screen way to small. Please let me know if anyone has a fix for this issue. The TV itself has limited options for manipulating the screen and none work. I've also tried unplugging the tv for a day and that certainly didn't work either. Thanks!
     
  2. RyanXM macrumors newbie

    RyanXM

    Joined:
    Jul 7, 2012
    Location:
    DFW, TX
    #2
    Are you able to change the Zoom on the Dynex directly? Panasonic Plasmas use to have this exact issue and you could change the Zoom as well as the "Size" within the menus to get it to display correctly.
     

Share This Page