MacMini won't boot, stuck on the Apple logo

Discussion in 'Mac mini' started by thezed, Sep 14, 2011.

  1. thezed macrumors newbie

    Joined:
    Sep 14, 2011
    #1
    Hi,

    I suddenly had an issue with my Mac Mini. It started to take long seconds, even minutes, to load a software (with the round cursor turning). So I decided to restart it but, how surprise, it got stuck on a blue screen. A few more try to shut down and start again, including with the original install DVD, but it's now stuck on the screen with the Apple logo on white background...

    Here is what I have done so far:
    - removed all the stuff connected to it, there is only the external screen left (mouse and keyboard are wireless).

    - tried to start it in safe mode, but nothing happens, it's still stuck on the same Apple screen

    - tried to start with the original install DVD, not better (DVD is actually now stuck in the Mini, I can't get it out...)

    - tried to start it with Command-S, and a Read Error was displayed. See attached picture of the whole text displayed.

    Any idea what this means?
    Thanks a lot for your help!
     

    Attached Files:

  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Take a look at this guide. It may suggest some things that you haven't tried yet.
     
  3. thezed thread starter macrumors newbie

    Joined:
    Sep 14, 2011
    #3
    Ok, i've tried all of the above unsuccessfully... The only thing I can get is in safe mode, I get a blue screen but I can then access all my shared folders from any computer on the network...
     

Share This Page