macOS High Sierra 10.13.5 update won't complete

Discussion in 'macOS High Sierra (10.13)' started by patent10021, Jun 19, 2018.

  1. patent10021, Jun 19, 2018
    Last edited: Jun 19, 2018

    patent10021 macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #1
    macOSHhigh Sierra 10.13.5 update won't complete download

    Always finishes at 100% but then the button turns to UPDATE again. Then when I click update again it restarts the update starting at about the 1.7GB mark and completes 100% then around in circles we go. I've restarted and logged out/in etc. Currently 10.13.4 (17E202).

    I'm in China but that shouldn't matter. I've even tried updating with VPN. All other Xcode updates etc work fine.

    EDIT: So now one time the button actually said INSTALLED which is weird because even if I did downloaded it I never restarted so there is no way it could be installed. But alas after I did restart to test, the button turned to update again. It still isn't installed. The update is starting again from about 1.7GB.
     
  2. djphat2000 macrumors regular

    Joined:
    Jun 30, 2012
    #2
    You may want to reboot (without doing the update).
    Do the P+R+CMD+Opt keys to clear out the NVRAM. Do it a few times. A couple of "dong" sounds from the speakers.
    Then try the update again.

    I had an issue too not being able to update my MacPro and iMac. It would just not do the upgrade. Only reboot or log out and do it all over again. After I cleared the Nvram it worked. It actually installed after i stopped clearing it. It just went into into the update without having to log back in and download it again. Took about 20 minutes to finish, but it went.
     
  3. kohlson macrumors 68000

    Joined:
    Apr 23, 2010
    #3
    You may want to try downloading the Mac OS X 10.13.5 Combo Updater. Much larger file. But it seems to have fewer issues when updating, at least for me.
     
  4. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
  5. patent10021 thread starter macrumors 68030

    patent10021

    Joined:
    Apr 23, 2004
    #5
    Thanks guys. Your tips will help future readers I'm sure.

    In my case after about 10 tries I gave up. I was doing something else then a long while after my Mac reboots by itself. This isn't just a case of it needing time to install/update. It's a really odd one. It never even gave me messages. I'm wondering if updating in China with a non-Chinese Apple ID actually might have an effect. Been here for a long time but always update in Japan or other.
     

Share This Page

4 June 19, 2018