MacOS Server & Sierra 10.12.4

grimfool

macrumors member
Original poster
Nov 5, 2011
34
0
I've just repaired an old mac mini of mine (mid 2010) and loaded it with MacOS 10.12.4 as I want to create a server. I downloaded MacOS server and when I came to install it, There was a pop up that said that I had to use an older version. How do I do this or should I wait for MACOS server to catch up?
 

Longer Lane

macrumors member
Oct 30, 2015
44
10
Almost sounds like a bug. Mac mini mid 2010 fits the minimum requirements for macOS Sierra. There is no reason, that Server 5.3 is not running on it.
I guess you downloaded a fresh install from the App Store and then started it from your Applications folder?
An alternative is to download the Server.app onto a different machine and then copy to your Mac mini's Application folder.

My $0.02

LL
 

chrfr

macrumors G3
Jul 11, 2009
9,677
3,530
I've just repaired an old mac mini of mine (mid 2010) and loaded it with MacOS 10.12.4 as I want to create a server. I downloaded MacOS server and when I came to install it, There was a pop up that said that I had to use an older version. How do I do this or should I wait for MACOS server to catch up?
What version of Server do you have? You should be using Server 5.3 with 10.12.4. That version is working fine for me.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.