MacPlus 4Mb will not start after Dark Castle

Discussion in 'Mac Basics and Help' started by jimmbo9, Nov 4, 2009.

  1. jimmbo9 macrumors newbie

    Joined:
    Nov 4, 2009
    #1
    I have a Mac Plus 4mb that booted up fine with its system tools disk but I put in disk 1 of Dark Castle and a bomb appeared. Since then I cannot get it to boot up using the system disk that worked ok to start with. I have removed the power cord, left it overnight and still no luck. How do I reset it so it reads the system tools disk and boots up?

    I remember Dark Castle would boot up from scratch without a system disk - but this doesnt work either.

    Ay ideas please as I want to sell this machine complete with keyboard, mouse and a whole bunch of software.
     
  2. jimmbo9 thread starter macrumors newbie

    Joined:
    Nov 4, 2009
    #2
    MacPlus startup fixed

    Problem fixed by powering down and up with system disk whilst using command p+r to clear the PRAM. Powered off and restarted OK with standard system disk.
     

Share This Page