MacPostFactor Issues ... won't boot from USB flash drive!

Discussion in 'Mac Basics and Help' started by GameGuru38, Sep 26, 2016.

  1. GameGuru38 macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #1
    I can not get my Mac Mini to boot my USB flash drive, it sees it and lets me click on it's arrow to start it but then it just loads Lion 10.7.5 from the system disk. Here is what I have done:

    1. Purchases Mountain Lion from the Mac App Store, downloaded it on my wife's 2010 Mac Mini and copied it to my 2007 Mac Mini's Applications folder.
    2. Using Disk Utility I created one partition, GUID and formatted.
    3. Using MacPostFactor 2.0.1 I created the install disc as 64-bit EFI and it finished.
    4. Rebooted Mac Mini holding OPTION and got to the drive select screen, chose my USB thumb drive and clicked on the up arrow and it started to load but then my 10.7.5 system install loaded instead.

    Decided maybe something was wrong with the creation so did the exact same steps again but it loaded 10.7.5 system install again instead of booting USB thumb drive.

    Redid steps again but this time on STEP 3 I chose 32-Bit EFI instead of 64-Bit EFI to see if it made a difference. Still booted to 10.7.5 system disk.

    Repeated again but this time on STEP 2 I tried MBR instead of GUID. Exact same thing!

    What am I doing wrong?
     
  2. GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #2
    This is so frustrating, can anyone help me with this please?
     
  3. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #3
    Create the installer using DiskMakerX on your wife's Mac.
     
  4. GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #4
    I am currently creating it on my wife's Mac Mini but using MacPostFactor since it needs that so it will work on a Mac Mini 2007, but good call. It isn't working on mine for some reason so now trying it on hers.

    Will keep you posted!
     
  5. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #5
    Oh, you're trying to force 10.8 onto it? Anything goes then. I was able to force 10.7 onto an '06 over Target Disk Mode.
     
  6. GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #6
    Ok I did it on my wife's computer, inserted it into mine and it says it is not readable but this computer.
     
  7. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
  8. GameGuru38, Sep 27, 2016
    Last edited: Sep 27, 2016

    GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #8
    When I plugged the USB drive in.

    ** UPDATE **

    OS X Mountain Lion is installed!

    But .. I don't think the graphics driver is installed for some reason. Browsers are flashing their content and scrolling is slow. Do I need to do something else?
     
  9. Mr_Brightside_@ macrumors 68020

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
  10. GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
  11. GameGuru38 thread starter macrumors regular

    GameGuru38

    Joined:
    Sep 7, 2009
    Location:
    Ohio
    #11
    Ok is says no Kext loaded, I thought this process was automated with MacPostFactor. How do I get the GMA950 drivers installed on my Mac Mini 2007?
     
  12. maelxich macrumors newbie

    maelxich

    Joined:
    Sep 4, 2017
    #12
    how did you end up resolving this? I know old thread but I can't figure this out!
     

Share This Page