MacPro 1.1 - No sound

Discussion in 'Mac Pro' started by MacPro45, Apr 14, 2017.

  1. MacPro45 macrumors newbie

    MacPro45

    Joined:
    Apr 14, 2017
    #1
    Hello I have installed OS 10.10.5 on my MacPro 1.1 (MacPostFactor) and have just managed to get a GTX 650 graphic card running but I don't have any sound apart from the initial chime on startup.
    Any help would be appreciated.
    Thanks
     
  2. Swiftmacer macrumors newbie

    Swiftmacer

    Joined:
    Mar 2, 2017
    #2
    Try to look in system preferences, I also have a MacPro 1.1 (flashed to 2.1) and when I first installed OSX 10.11.6 I had no sound in OSX so I changed the sound settings in system preferences and it worked, maybe it will also work for you.
     
  3. CapnDavey, Apr 16, 2017
    Last edited: Apr 17, 2017

    CapnDavey macrumors 6502

    CapnDavey

    Joined:
    Apr 11, 2015
    #3
    Easy Fix I did the same thing with mine and go get kext edit you can read about how to fix it on tonymacsx86 site .once you have kext edit make a copy of the AppleHDA.kext from the install then copy it back with kext edit problem solved. good luck
     

Share This Page