Macpro 1.1 Power Issues

Discussion in 'Mac Pro' started by Capt. Pat, Dec 2, 2011.

  1. Capt. Pat macrumors newbie

    Joined:
    Nov 25, 2006
    #1
    I have a 2008 Macpro 1.1 with LION installed. I've started to experience a series of unusual power related issues:

    1. Often it won't resume from a period of inactivity, screen saver activated--it won't respond to the keyboard or the mouse. This results in powering down by holding the power switch until the unit turns off.

    2. Pushing the power button to start or restart usually results in a click, no light, and then a few seconds later another click still no light. This needs to be repeated several times before it will start normally.

    3. Symptom #2 occurs regardless of whether the unit was powered down normally from the Apple menu or held the power switch until in turned off as per #1.

    4. I've tried the procedure to reset the SMC several times--no change in behavior.

    It works just fine as long as it doesn't got into a screen saver mode, for an extended period of time. I've tweaked the energy settings to prevent the computer from being put into the sleep mode.

    Any other ideas before I pack it off to the Apple Store?

    TIA

    Pat
     
  2. nambuccaheadsau macrumors 6502a

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #2
    Failed power supply unit most likely, so get the Apple Store to diagnose it and decide if you can do the job yourself. Cost should be around $400-$500 with parts.
     
  3. dakhein macrumors member

    Joined:
    Aug 24, 2011
    Location:
    NorCal, USA
    #3
    This probably won't help but are either or both the keyboard Apple-branded hardware? I remember having problems with sleep using a mouse that wasn't identifiable at boot and would force the OS to ask me what keyboard I had attached even though it was an Apple keyboard. For waking up, does it matter which ports the devices are plugged into? (front or back USB ports, ACD monitor, mouse in the keyboard port) Switching ports make any difference when it doesn't respond?

    Any new devices plugged into the machine? (a Flash drive in a USB port prevented one of my Windows boxes from booting a while back)
     
  4. VanneDC macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #4
    Mac pro 2008 1,1 ???

    hmm.. doubt that.. you mean 3,1? nd if your expeiencing issues with lion, re-install Snowy and see if its the same.. :)
     
  5. thekev macrumors 604

    thekev

    Joined:
    Aug 5, 2010
    #5
    The 1,1 was available in early 2008. The second generation was just the addition of the clovertown 8 core option as a cto upgrade with the original spec remaining until 2008.
     
  6. Capt. Pat thread starter macrumors newbie

    Joined:
    Nov 25, 2006
    #6
    Thanks, I'll try disconnecting the peripherals and see if anything changes.

    Yup purchased early 2008, the About this mac says it's a 1,1.
     

Share This Page