MacPro 1.1 WIFI not working!

Discussion in 'Mac Pro' started by clipsedsm95, May 25, 2012.

  1. clipsedsm95 macrumors member

    Joined:
    May 17, 2012
    Location:
    New York
    #1
    I just installed MacPro airport extreeme card and it dosent see any wireless device I paid for the N enabler it dosent even download a file it downloads a txt files called thank you.... any suggestions
     
  2. bax2003 macrumors 6502a

    bax2003

    Joined:
    Dec 25, 2011
    Location:
    Belgrade, Serbia
    #2
    Can you tell us exact model of the air port module that you installed ?

    Is the card listed under System Information -> Ethernet cards ?
     
  3. clipsedsm95 thread starter macrumors member

    Joined:
    May 17, 2012
    Location:
    New York
    #3
    Software Versions:
    CoreWLAN: 2.1.2 (212.2)
    CoreWLANKit: 1.0.3 (103.2)
    Menu Extra: 7.1 (710.1)
    configd plug-in: 7.2.1 (721.3)
    System Profiler: 7.0 (700.3)
    IO80211 Family: 4.2 (420.3)
    WiFi Diagnostics: 1.0.2 (102)
    AirPort Utility: 6.0 (600.92)
    Interfaces:
    en2:
    Card Type: AirPort Extreme (0x14E4, 0x88)
    Firmware Version: Broadcom BCM43xx 1.0 (5.10.131.36.15)
    MAC Address: 00:1f:5b:b8:ec:21
    Locale: FCC
    Country Code: X0
    Supported PHY Modes: 802.11 a/b/g/n
    Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 149, 153, 157, 161, 165
    Wake On Wireless: Supported
    Status: Not Associated
     
  4. bax2003 macrumors 6502a

    bax2003

    Joined:
    Dec 25, 2011
    Location:
    Belgrade, Serbia
    #4
    All this leads to quastion: did you check those two antenna connections on the card ?

    In my machine, cable numbered with "1" is bluetooth, and "2" and "3" are for AirPort card:

    [​IMG]
     

Share This Page