MacPro 2010 Mid 5,1. Dead, SYS PWR pads??

Discussion in 'Mac Pro' started by jennymc, Aug 12, 2017.

  1. jennymc, Aug 12, 2017
    Last edited: Aug 13, 2017

    jennymc macrumors newbie

    jennymc

    Joined:
    Dec 28, 2011
    #1
    Hi,

    I have Mac pro mid 2010, 5,1 quad code model. It was working fine since 2010. few days back there was red light near CPU heatsink, but it disappeared when cleaned all dust and it start working again. Next morning when I switched on again, it's dead, no light, no sound, no fan movement, nothing is happening.
    • When connecting the Mac Pro to AC power, the LEDs for OVTMP CPUA and OVTMP CPUB briefly flashes red and also momentarily flash red immediately after the Mac Pro is disconnected from AC power ( note 1 & note 2, page no. 34 )
    • after pressing DIAG LED button on board, the 5V STBY LED illuminates
    This indicates the Power supply and Logic board is fine. The power button was giving problem from last 1-2 months, I need to press sometime 2-3 time to start the system.

    MAIN ISSUE
    I have tried to jump the SYS PWR pads to start the mac pro as (shown in the video, possibly on correct power-on pads), but no result. Can someone please suggest what is the best solution or what might be the main cause?

    here is the video link



    Thanks
     
  2. ActionableMango macrumors G3

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    It looks like you are following the service manual and that you are shorting the correct pads per step 6 on page 35. Since you are failing step 6, you cannot move to step 7.

    I would assume that you need to check the second bullet point prior to step 7, CPU diagnostics, which starts on page 37.
     
  3. pdafan macrumors member

    Joined:
    Aug 2, 2011
    #3
    I have exactly the same issue as you except mine is a Mac Pro 2009.
    Both RED LEDs flashes briefly.
    AMBER LED lights up when pressed.
    But still Mac Pro is dead as log.
    I even swap out its PSU and it was able to power up nicely another Mac Pro 2009.
    I guess the backplane board is dead.
     
  4. jennymc thread starter macrumors newbie

    jennymc

    Joined:
    Dec 28, 2011
    #4
    thanks for the advice. I have tried the same but its not working with or without the processor tray. The fans are not moving too
     
  5. Sebct macrumors regular

    Joined:
    Dec 18, 2010
    Location:
    London, UK.
    #5
    Did you manage to get your machine working? Having the same problem here...
     
  6. arash99 macrumors newbie

    arash99

    Joined:
    Feb 22, 2018
  7. Adamb123435 macrumors newbie

    Joined:
    Nov 8, 2018
    #7
    Having the same issue - anyone find a solution?
     

Share This Page