macpro and 2 x 30" - minidisplayport problem

Discussion in 'Mac Pro' started by sejanus, Apr 6, 2009.

  1. sejanus macrumors regular

    Joined:
    May 3, 2005
    #1
    hi guys

    new macpro just arrived. I have 2 x apple 30" monitors from my old macpro it is replacing

    I have the silly mini displayport to dvi adapter.

    The only monitor that lights up is the one connected to the dvi port on the 4870 card, the one connected via displayport just sits there black with the status light on it doing the "sleeping" thing.

    Both monitors work perfectly on the dual dvi card in my old macpro which is still here.

    Any ideas?

    cheers
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Which adapter did you get? You need to have the mini displayport to dual-link DVI adapter ($99).
     
  3. sejanus thread starter macrumors regular

    Joined:
    May 3, 2005
    #3
    umm, this was fixed by plugging the usb in to the adapter. Thats a bit bizarre.

    Anyway all ok.
     
  4. Lordedmond macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    Tilchestune UK
  5. DeepCobalt macrumors regular

    Joined:
    Sep 6, 2007
    Location:
    Over and around
    #5
    How is the monitor with the adapter cable? Does it work fine? Or does it have a flicker from time to time?
     
  6. sejanus thread starter macrumors regular

    Joined:
    May 3, 2005
    #6
    it seems ok so far but if it gives any issues I'll reply back here
     
  7. sejanus thread starter macrumors regular

    Joined:
    May 3, 2005
    #7
    yeah i am getting a flicker from time to time now. bloody annoying
     

Share This Page