MacPro Bootcamp problems with OEM Windows & Pro disc...

Discussion in 'Windows, Linux & Others on the Mac' started by i make movies, Jun 4, 2013.

  1. i make movies macrumors regular

    Joined:
    Aug 9, 2007
    #1
    After successfully installing Windows 7 using BootCamp Assistant on my 17" MBP 8,3, I wanted to install it on my MacPro 5,1.

    After spending literally hours on the phone troubleshooting with AppleCare, the last rep told me it was probably the OEM disc. I am still confused why it worked fine with my 17" MBP but has problems with my tower.

    The issue I had with BootCamp was, after BootCamp Assistant would partition the drive, it would reboot and go to a black screen with a flashing cursor.

    The *only* thing I haven't tried is the boot drive...I have a OWC SSD as my boot drive for the tower, while the 17" MBP still has the factory drive.

    Just curious if anyone out there has experience with OEM discs and 'getting around it'.
     
  2. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #2
    :confused:

    Are you trying to install Windows on the SSD that contains OS X or another drive in your tower?
     
  3. i make movies thread starter macrumors regular

    Joined:
    Aug 9, 2007
    #3
    Both.

    Firstly, I tried installing bootcamp on the SSD. It's contains OSX, and I partitioned it through Bootcamp Assistant. No dice.

    Then, I made a bootable backup of my SDD to the original drive 1TB spinny drive that came with the tower, booted the 1TB drive, partioned it through bootcamp assistant, and again, no dice.

    ----------

    Another tidbit of info:

    The SSD and 1TB backup are sandwiched together in the 2nd bay underneath the SuperDrive. I have a multimount from OWC.

    I also have four 3TB drives in slots 1-4 making a 12TB RAID0.
     

Share This Page