MacPro Kernel Panic everytime

Discussion in 'Mac Pro' started by Keitto, Feb 15, 2009.

  1. Keitto macrumors newbie

    Joined:
    Feb 2, 2009
    #1
    Hi,

    A friend's MacPro started to display a kernel panic. So, we decided to erase the data to zero and reinstall Leopard.

    Computer Specs:
    MacPro 3,1
    2 x 2.8GHz Quad-Core Intel Xeon
    4GB 800MHz DDR2 FB-Dimm

    Everything went fine, computer started up and I started to install the 10.5.6 combo update. It was in the middle of the installation when a kernel panic appeared, leaving the computer unable to work (could't pass blue screen). So I had to do all over again. This time, I decided no to install 10.5.6.

    When I was setting the computer up and, boom! another kernel panic. Restarted, finished the setup and started to install some programs and another kernel panics comes to screen.

    Here are these last two logs. I hope you can help me.

    First log:
    Sun Feb 15 12:40:36 2009
    Machine-check capapilities (cpu anic(cpu 0) 03 calle0000 00x00000806:
    001A 7 er)or:rep rting "anksnel_trap( thre0xol5-ba55d abfd4) witus hr64esebitMacsintathe"k @/Sou c0C0a0h0e0/x0u0/0xn00-
    ma4h2n/-shmc/ 3n6ptoarpsc
    M38 error-reporting registers:
    IA32_MC0_STATUS(0x401): 0xb200000410000800 valid
    MCA error code : 0x0800
    Model specific error code: 0x1000
    Other information : 0x00000004
    Threshold-based status : Undefined
    aStctustbirace, F orrmcts o- ronaemx co:ruRetu n Adror enablp
    ote tUacolracge nrsoa
    k)
    IA32_MC1_STATUS(0x0x555a405):: 0x00x0000001000b0f7in(0xalid
    45I1A3 02_STATUS(0x5095a:e 0c 00x000001032000000 0)va
    d
    IA32_MC3_STAT0S(0555ab40d) 0 0x1a870d (0x000000000004605in30ali0
    IA32_MC4_55TaATfd(04 0x411 : xx)
    000000000000011 in0al5d
    5abf 8I:32_0xC5_STATUS(019415ce 0x5 (0x5b520fd010x41 00e0f0valid
    MCA err5r 7od3fa )
    : 0x0xe50f
    fccdel sp: 0c (0orxcf de:xd3 0x0 10
    x Other informa757 3 0 ) 0
    00000010
    T0rex5hol743ead : tatxs : 1ndfef7 ned0 S0 0xs 0its:
    Pr1ce9f2sor0x context co5r55t
    Err
    enabled
    Unco0rect7d e43orfc8 : 0x19eadc (0x0 0x0 0x10 0x0)
    Backtrace terminated-invalid frame pointer 0

    BSD process name corresponding to current thread: mds

    Mac OS version:
    9C2031

    Kernel version:
    Darwin Kernel Version 9.2.1: Tue Feb 5 23:08:45 PST 2008; root:xnu-1228.4.20~1/RELEASE_I386
    System model name: MacPro3,1 (Mac-F42C88C8)


    Second log:
    Sun Feb 15 13:50:08 2009
    panic(cpu 0 caller 0x55173396): "Uncorrectable Fbd memory error detected. FERR_NF = 0x00002000 , NERR_NF == 0x02002003\n"@/SourceCache/AppleMCEDriver/AppleMCEDriver-117.4.0/AppleMCEDriver.cpp:947
    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x108c88 : 0x12b0f7 (0x458124 0x108cbc 0x133230 0x0)
    0x108cd8 : 0x55173396 (0x55174824 0x2000 0x2002003 0x8100a4)
    0x108d98 : 0x55173836 (0x72a0a00 0x72a0a00 0x2 0x820044)
    0x108e28 : 0x55258768 (0x72a0a00 0x0 0x6bd7200 0x0)
    0x108e58 : 0x552585d9 (0x6babf00 0x0 0x0 0x1c)
    0x108e78 : 0x5526c169 (0x1c 0x108ee8 0x8 0x5526e0c0)
    0x108ea8 : 0x5526c310 (0x6ba3d1c 0x17 0x6ba7a4a 0x55291f02)
    0x108f08 : 0x55277f2e (0x6ba0828 0x61 0x46831000 0x6aa9240)
    0x108f28 : 0x5e1fe521 (0x6ba0828 0x0 0x6979b80 0x0)
    0x108f58 : 0x5525e777 (0x6a74f00 0x0 0x6a75180 0x49)
    0x108f78 : 0x55257c41 (0x6a4da00 0x0 0x6a75180 0x49)
    0x108f98 : 0x446e8f (0x6b66500 0x0 0x6b76d80 0x49)
    0x108fd8 : 0x19ee9d (0x5e1f3dd0 0x0 0x0 0x4e6000)
    0x5e1f3e88 : 0x1357c9 (0x53957c 0xb69def45 0x61 0x539568)
    0x5e1f3ee8 : 0x135e69 (0x1 0x6be87d8 0x6992c7c 0x0)
    0x5e1f3f38 : 0x136957 (0x6be87f4 0x0 0x0 0x53ba54)
    Backtrace continues...
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleMCEDriver(1.1.7)@0x5516c000->0x55174fff
    dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x55206000
    com.apple.driver.AppleAPIC(1.2.0)@0x5e1fd000->0x5e1fffff
    com.apple.driver.AppleACPIPlatform(1.2.1)@0x55256000->0x55292fff
    dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x551f0000
    dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x55206000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    9C2031

    Kernel version:
    Darwin Kernel Version 9.2.1: Tue Feb 5 23:08:45 PST 2008; root:xnu-1228.4.20~1/RELEASE_I386
    System model name: MacPro3,1 (Mac-F42C88C8)
     
  2. Digital Skunk macrumors 604

    Digital Skunk

    Joined:
    Dec 23, 2006
    Location:
    In my imagination
    #2
    From my recent experience, and the advice of others that will chime in soon or before me, KPs are always a hardware issue.

    Try removing any recently added hardware such as HDDs, RAM, ODD, etc and try again.

    Remove all but the base amount of RAM and test them in pairs even. If your KPs persist then it may be something deeper down like the logic board, but let's hope not.
     
  3. rtrt, Feb 15, 2009
    Last edited: Aug 13, 2011
  4. gelid macrumors member

    Joined:
    Dec 17, 2008
    #4
    Looks like bad memory. From the second log:

     
  5. Keitto thread starter macrumors newbie

    Joined:
    Feb 2, 2009
    #5
    KP again

    Ok, today the machine crashed again. Looked at the log and it says "Uncorrectable Fbd memory error detected", just as the second log. I removed the extra 2GB Ram memory as suggested.

    Now, let's just wait and see what happens.
     
  6. jjahshik32 macrumors 603

    Joined:
    Sep 4, 2006
    #6
    Uh Oh! Time to get that logic board replaced.
     
  7. Keitto thread starter macrumors newbie

    Joined:
    Feb 2, 2009
    #7
    If that's the case, we're still within warranty period. :(
     
  8. Panos D. macrumors newbie

    Joined:
    Apr 5, 2009
    #8
    Kernel Panic, some help for what causes it would be appreciated

    Hi guys,

    Sorry to bring this issue back but I have a similar problem with you, however after calling twice Apple i couldn t get any specific answer to what is happening to my mini mac. Here is a briefing of what happened...

    I bought the mini with Tiger just before Leopard was released. It had 1gb of RAM but on the spot I asked them to upgrade it with 1 more so in total I have 2 gb now. Then I bought from apple Leopard a few days later and did and upgrade. The mac mini was working fine for almost a year but recently it started to crash with the screen going grey and a message saying "you need to restart your computer by holding down the switch on button" in several languages. This is a kernel panic as far as I know.

    I decided to go for an archive and install of Leopard but the problem persisted. I then did a clean install (Leopard) but after a few days -and after installing all the programmes I had before- the same again with kernel panics. I run the hardware test -the short one/2mins- and everything appeared to be fine. I cleaned the cache and cookies with Onyx and still nothing. I run a software called preferential treatment and checked for system preferences problems. It found some and i deleted them. Of course I run disk utility and repaired permissions several times but again nothing. A guy from Apple told me to re-install Tiger and then upgrade to Leopard but I haven t done that.

    It looks like that the Mac mini crashes when 5-7 applications are running. I used to work with many applications open but I never had this problem. Can it be a hardware problem?

    The kernel panic report is as follows. Any help would be appreciated.

    Fri Mar 27 15:51:37 2009
    panic(cpu 1 caller 0x003AAF91): "sbflush: sb 0x4e9956c so 0x4e994c8 cc 0 mbcnt 0 mb 0x10000 mbtail 0 " "lastrecord 0x50000\n"@/SourceCache/xnu/xnu-1228.9.59/bsd/kern/uipc_socket2.c:1220
    Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
    0x34137cf8 : 0x12b4f3 (0x45b13c 0x34137d2c 0x1335e4 0x0)
    0x34137d48 : 0x3aaf91 (0x496450 0x4967c4 0x4e9956c 0x4e994c8)
    0x34137d88 : 0x3aafd1 (0x4e9956c 0x216 0x34137de8 0x3b08b4)
    0x34137da8 : 0x3a57b3 (0x4e9956c 0x0 0x1000246 0x2)
    0x34137dd8 : 0x3a5835 (0x4e994c8 0x0 0x34137df8 0x0)
    0x34137df8 : 0x3a6f5f (0x4e994c8 0x9 0x0 0x0)
    0x34137e58 : 0x3a6fab (0x4e994c8 0x1 0x1d000 0x0)
    0x34137e78 : 0x368add (0x4e994c8 0x34137ec8 0x0 0x0)
    0x34137ee8 : 0x368ece (0x43f3670 0x58fd7b8 0x467f4f4 0x2)
    0x34137f28 : 0x368f8a (0x0 0x43 0x34137f5c 0x1)
    0x34137f78 : 0x3df460 (0x467f4f4 0x468bd40 0x468bd84 0xb41aac4)
    0x34137fc8 : 0x1a0887 (0x43b14c0 0x0 0x1a30b5 0x43ae998)
    No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xbfffef28

    BSD process name corresponding to current thread: launchd

    Mac OS version:
    9G55

    Kernel version:
    Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
    System model name: Macmini2,1 (Mac-F4208EAA)
     
  9. jons macrumors 6502

    Joined:
    Apr 24, 2008
    #9
    A lot of the time these are caused by memory errors, and since it appears to happen when your memory gets full, I would guess that's what you have here.
     

Share This Page