Macpro+Raid 10 + 10.4.8 = Aargh...

Discussion in 'Mac Pro' started by Macinposh, Nov 24, 2006.

  1. Macinposh macrumors 6502a

    Jun 7, 2006
    Soo, intresting stuff installing the Firmware update (1.1?) and updating from 10.4.7 --> 10.4.8.

    Intresting, and frustrating.

    So, in short,the saying " never install any updates on your properly working work machine" is still a golden rule, i guess.

    I was asking earlier if people had updated the os on some macpros with raids and i as a dumb person took the silence as a resounding sign of success.

    First, everything went fine.
    The download part at least.

    After the first restart (wich took about 5 minutes) the os x showed up, well, working.
    At least it looked.
    There were a window on the desktop saying that to update the EFI, i should shut the pooper down, and do the long push on the powerbutton. Remembering that people were having problems with the update,i decided to do that carefully,and by the book.

    40 min later, after 15 re-tries I came to conclusion that the EFI wont install properly.
    No matter how i tried, by the book or not, there comes and announcement that the installing of EFI has failed.
    Ok, what ever.
    I still have a working 10.4.8.

    Untill a do the 16th restart.
    Then suddenly, the DiskUtility announces that it is doing a "resurection" and resurecting the disk1s2...
    Ok, so the auto resurect seems to be working, as apparently it started to mirror the A disks to the B disks... Pity that it took 3 hours...


    AFTER that,when i finally got the pooper up and running, it had lost ALL firewire AND USB ports AND bluetooth didnt work, rendering the mouse and keyboard unfunctional.
    Luckily I had a wacom drawing board with with i could try to install the BT mouse and keyboard.

    Keyboard registered but didnt work.
    Mouse registered and didnt work either AND it froze the BT utility so that it had to be force quitted.
    9 times.

    And 9 times i restarted.

    Untill i shut down the pooper, let it be for 5 mins, and started up again.
    Miraculously, this time everything worked properly...
    :confused: :confused: :confused: :confused: :confused: :confused:


    What did i learn?

    Oh yeah...the proverb still holds true.

    [/End of Rant]
  2. jaguarx macrumors regular

    Jan 5, 2003
    Aren't there very specific notes NOT to install the EFI updates from a RAID book disk?

Share This Page