MacPro + RAID + Vista x64?

Discussion in 'Mac Pro' started by Virtuoso, Feb 21, 2008.

  1. Virtuoso macrumors regular

    Joined:
    Feb 21, 2008
    Location:
    Seattle
    #1
    (First post here so be gentle with me...)

    I ordered a MacPro on 15 Jan straight after MacWorld and, after a very long wait, it's almost here (for some reason it's arriving 29 Feb even though people who ordered a month after me already have theirs :mad:).

    It will be a 3Ghz 8 core with 16Gb of OWC RAM, an 8800GT and the Apple RAID card with 4x750Gb drives configured as one RAID5 array.

    My intention was mainly to use the Mac side of things but also to have 64bit Vista on tap for a couple of Windows-only apps. I thought I'd ordered a great spec, but there's always a catch...

    I read here recently that the RAID card won't work with Boot Camp. I don't mind that the drives won't be accessible in Windows, but I was expecting to be able to plug an extra drive for Windows into one of the 2 remaining SATA ports on the montherboard, maybe via an eSATA cable.

    Does the Mac just refuse to boot from the extra ports? Or is the problem with Vista and the EFI? If so, the problem may have gone away as Vista 64 SP1 has just trickled out. Has anyone got this kind of configuration to work?

    Thanks for any advice.
     
  2. hulkss macrumors newbie

    Joined:
    Jan 9, 2008
    #2
    It just might work OK. I have not tried it.
    This is a neat option maxPro
    [​IMG]
     

Share This Page