Macromedia Flash not Working

Discussion in 'iMac' started by IrishGemini, Jul 25, 2011.

  1. IrishGemini, Jul 25, 2011
    Last edited: Jul 25, 2011

    IrishGemini macrumors newbie

    Joined:
    Jul 13, 2011
    Location:
    Springfield,Massachusetts
    #1
    Hello,
    Hope someone can help with this...

    I installed Flash Player and it is not showing under "other" in the preferences panel, I cant load pages that depend on flash (i.e. xat.com) as they use flash for the chat windows.

    I have uninstalled and reinstalled more times than I care to remember.;)
    Here are some of my specs.

    I don't know what I am missing, I am fairly new to Mac, so kind of a newbie.....

    Thanks in advance!

    Irish

    Hardware Overview:

    Machine Name: iMac
    Machine Model: PowerMac2,1
    CPU Type: PowerPC 750 (2.2)
    Number Of CPUs: 1
    CPU Speed: 400 MHz
    L2 Cache (per CPU): 512 KB
    Memory: 192 MB
    Bus Speed: 100 MHz
    Boot ROM Version: 3.2.4f1


    Adobe Flash Player Install Manager:

    Version: 10.1.53.64
    Last Modified: 7/19/11 2:47 PM
    Kind: Universal
    Location: /Applications/Utilities/Adobe Flash Player Install Manager.app
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What Mac OS X and what Safari version are you using?
    Btw, Flash never showed up for me in System Preferences.

    And as you seem to use a very old Mac, maybe you need to get a compatible Flash version for it.
     
  3. IrishGemini thread starter macrumors newbie

    Joined:
    Jul 13, 2011
    Location:
    Springfield,Massachusetts
    #3
    Have tiger 10.4.11 ( System Version:Mac OS X 10.4.11 (8S165)
    Kernel Version: Darwin 8.11.0
    Boot Volume: Macintosh HD)
    and this is the latest compatible version of flash installed.

    Using Firefox, also latest compatible version, as well as safari...

    Firefox:

    Version: 3.6.19
    Last Modified: 7/8/11 12:57 AM
    Kind: Universal
    Get Info String: Firefox 3.6.19, © 1998-2011 Contributors
    Location: /Applications/Firefox.app


    Safari:

    Version: 3.0.4
    Last Modified: 7/19/11 2:16 PM
    Kind: Universal
    Get Info String: 4.1.3, Copyright © 2003-2010 Apple Inc.
    Location: /Applications/Safari.app
     
  4. IrishGemini thread starter macrumors newbie

    Joined:
    Jul 13, 2011
    Location:
    Springfield,Massachusetts
    #4
    Resolved.

    Well it took a bit of digging however but I found that after uninstalling with the included uninstaller for Adobe Flash, and reinstalling the Adobe Flash software, there were like 6 folders with the 6 installations still on the Hard drive!

    That would be a conflict to say the least!
    So, went in via spotlight, and manual searching, deleted (moved to trash) all flash software and folders found, Emptied the trash, then rebooted, reinstalled and now Flash is working again.

    Thanks for all the help and replies I received.

    Irish :D
     

Share This Page