Macromedia Shockwave Plug-In "Shockwave for Director" Not Working

Discussion in 'Mac Basics and Help' started by MaskedPhantom, Jun 27, 2008.

  1. MaskedPhantom macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #1
    Hello all,

    I am the proud owner of a new low-end white MacBook. Everything seems to be working fine, with the exception of one issue. I use a program online called Habbo Hotel, which is basically a virtual chat room that uses isonomic animation to represent a virtual world. To display this world, Shockwave is used. The actual program client opens up in a new window, but when that window tries to load, an error message appears, saying,

    "The page attempted to load an Internet plug-in named 'Shockwave for Director', but the plug-in failed to load successfully".

    I have done all that I can think of to remedy this problem, but I am now at a stand still and am quite aggravated, seeing as I use this program everyday. Also, I do have Shockwave installed. If you can help me in any way, I will greatly appreciate it.

    P.S. I am proud to be a Mac user, and a member of a wonderful forum such as this where everyone is very helpful. Hopefully this butters you up enough to help me. :D
     
  2. MaskedPhantom thread starter macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #2
    I finally got it working. First, I uninstalled Shockwave and installed it again. Then, I enabled Safari to open up in Rosetta. I tried the game, and it works!
     
  3. jdschiller1@cox macrumors newbie

    Joined:
    Oct 2, 2005
    #3
    Macromedia Shockwave Plug-In "Shockwave for Director" Not Working

    Help. I have the same problem. Have uninstalled, reinstalled several times. reset "open with Rosetta" Had this problem when I first upgraded to 10.5 and noticed again when I installed security update 10.5.3 two days ago. I have an Intel core 2 2.16 g desktop.



    "The page attempted to load an Internet plug-in named 'Shockwave for Director', but the plug-in failed to load successfully".
     
  4. MaskedPhantom thread starter macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #4
    I'm sorry I did not check this thread sooner. Have you got it working yet?
     

Share This Page