Macromedia Studio MX wont load after mackeeper uninstall

Discussion in 'PowerPC Macs' started by deep-six, Feb 13, 2012.

  1. deep-six macrumors newbie

    Joined:
    Jun 17, 2010
    #1
    Dont know if it is related but I foolishly installed mackeeper a couple of days ago. Pretty soon realised I didn't need this app halfway through the setup when it kept asking me for passwords. Decided to get rid of it so went to applications folder and sent it to the trash.

    Now this may or may not be related but I can't load some of my apps. Some work OK like open office but I cant get any of my macromedia apps to run. Such as freehand and fireworks.

    Tried several times to remove and re-install freehand but it just wont load, even though i get a message that the installation was successful.
    The icon bounces up and down for a minute and then just sits there. I have to do a force quit to shut it down.

    Can anyone help, please. I need to open freehand to export files to my roland sign printer and I'm stuck at the moment. I suppose I could fire up my old windows PC (shudder) but that would be a last resort.

    Thanks in advance
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    The most effective method for complete app removal is manual deletion:
     
  3. deep-six thread starter macrumors newbie

    Joined:
    Jun 17, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Ok got this fixed now, I did a disk verify and found some bad blocks, bought a new 500g hard drive and almost have the machine up and running again. Certainly has been an interesting week with backing up all my data and restoring everything.
    Pleased though that my old hard drive didn't crash and allowed me to retrieve data
     

Share This Page