Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

jameslikeness

macrumors member
Original poster
Jul 27, 2007
83
2
I use NetNewsWire from Black Pixel on my Mac to aggregate blog feeds, and the MacRumors feed that I use (http://feeds.macrumors.com/MacRumors-All) has been having issues the past few days. When I click on any of the articles in the list, nothing loads in the article window. Obviously this could be a NetNewsWire issue, but I don't think the NetNewsWire app has been updated, and the MacRumors feed is the only one having issues. Thought I'd post about it here in case anyone else is having issues or has a solution.
 

T'hain Esh Kelch

macrumors 603
Aug 5, 2001
6,356
7,243
Denmark
Macrumors' feed did give me several days of old news all at once yesterday, but that's also the only problem I've seen with it. Otherwise it has been working fine.
 

WildCowboy

Administrator/Editor
Staff member
Jan 20, 2005
18,415
2,874
We made some changes to the site (and thus RSS) yesterday, and it appears some RSS readers couldn't handle the new format. We've rolled back the RSS changes today, so things should be working now. Let us know if they aren't.

Both sets of changes may also have caused dupe entries for some people as RSS readers may not have recognized locally stored items and new ones pulled in from the regenerated feed after the changes as being the same thing. Sorry about that.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.