MacRumors running slow from Australia

Discussion in 'Site and Forum Feedback' started by DoFoT9, Jun 14, 2009.

  1. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #1
    Hey :)

    In the last 2 days I have noticed MR running quite slow from both my house and a couple of friends houses - even so that it times out sometimes! :eek:

    Is there any reason for this? Are there hardware upgrades occurring or something? Most of the time when I am on is night time for over in the US, so I doubt that it is high hits on the MR site..

    Thanks :)

    DoFoT9
     
  2. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #2
    hmm I haven't noticed anything :confused:

    I'm northern nsw, where are you?
     
  3. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #3
    Kingscliff :):) (if your from NR then you should know where kingy is haha)
     
  4. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    I've got a steady, dead on 250ms average ping to forums.macrumors.com, so looks fine here.

    Although, MR sometimes likes to take it's sweet time to load the occasional page, like me clicking on 'Post Reply' just now, took 20 seconds.

    Sydney, northern.
     
  5. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #5
    Had no idea where it is lol. But iPhone Maps tells me it's between brissy and byron. Enough info for me :D
     
  6. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #6
    211ms average here so yea im not sure whats happening. its mainly when loading "Subscriptions" and when posting a reply when it seems to hang (no beach ball or anything so it cant be my computer).

    odd.
     
  7. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #7
    I live in a concrete bunker that's pretty much the only part of the gong that doesn't get 3G so I'm on GPRS on my iPhone and it's just as slow as it always is on this network.

    Nothing out of the ordinary.
     
  8. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #8
    SHOCKHORROR :eek:

    bestest place on earth
     
  9. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #9
    nawww you poor thing, no 3G?!?! any NextG reception?? (you would wanna have lots of money for that one though haha!)

    thanks for the input!
     
  10. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #10
    I'm sure NextG reception would be great but I'd rather have money for food and necessary items AND the 500MB a month from optus than nothing and 100MB from Telsuck.

    They really do suck.

    So far haven't notcied any speed issues, how's the rest of the web? Maybe your street is having connectivity problems?
     
  11. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #11
    sums their services up very well. i am with telstra ADSL2+ so that would explain why its going so bad!

    i am at a friends now, it seems to be running faster then at home! (he has 1.5mbit, i have 20mbit! :eek:) - both on TelSuck.

    dad was complaining about slow net this arvo, maybe our area was getting overloaded?

    EDIT: well there goes that idea, hittng reply i just watched the little spinning loader in the tab spin 90 times while trying to post.. that took an eternity! (still at friends)
     
  12. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #12
    I've also noticed a difference, but I'm sure it's due to all the new iPhone traffic. Give it a couple weeks and it'll be back to normal.
     
  13. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #13
    hmm good idea, there would be much more of an audience lately! nice thinking
     
  14. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #14
    Seeme perfectly logical that it's running slow. It is tomorrow there already. You try keeping up with that every day. :D
     
  15. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #15
    ahh touche!! but, i already knew that reply was coming so MEH :p (if that even makes sense :eek:)
     
  16. TheReef macrumors 68000

    TheReef

    Joined:
    Sep 30, 2007
    Location:
    NSW, Australia.
    #16
    Yeah I have noticed some slow downs a few days ago (hitting reply takes 5 minutes) it seams normal now (South NSW).
     
  17. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #17
    i blame telstra, it has to be them!! MR seems ok...;)
     
  18. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #18
    Was gonna make a new thread, but I'm wondering if this was something local...

    Was forums.macrumors.com offline for anyone here for about 10 minutes? MR Spy would load everything except the table of posts, and everything forums failed to load.

    Could've been me, all my other international pages loaded, I did try FF but by then everything was fine.
     
  19. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #19
    now that you mention i did find it odd that i had no email notifications of posts even though i had new posts to check out in my subscriptions....

    maybe an update was being run? it is fairly late over in the US isnt it?
     
  20. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #20
    Midnight now so...

    Maybe I was just over-reacting :D I mean, I'm on this place quite often, and this is probably the first time this has happened to me. Front page still listed the latest threads, MR Spy was still reporting new posts (started working again before the forum pages were working).

    So I thought it wasn't me because it would give me the 'page failed to load' instantly. Which only happens when the server was down.

    Meh, it works now so I'm happy again.
     
  21. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #21
    its been a great forum overall integrity wise, i remember there was a hard drive fail a few years back and a lot of stuff was lost, but im fairly sure Arn backs-up better now haha!!

    there is a thread "MR breakdown" here, Eidorian seems to think there might be a few errors on the style server and whatnot, hopefully its easy to be solved!

    my guess is that with all the 3S iphone (or whatever it is) hype everyone is just going crazy..
     
  22. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #22
    Yeah, I read that thread, didn't know that there is so much stuff to handle behind the scenes. I'll just stay happy in my ignorance :)

    I was up at 3am waiting for 3.0, and there were 20k people online then, server was pretty responsive then.
     
  23. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #23
    oh its EXTREMELY Complicated.. its crazy!! just imagine the bandwidth the servers would need.

    20k people? wow thats pretty intense, i was in bed sound asleep by then haha ive been so busy lately. your game haha, its only the iphone, nothing special ;):cool:
     
  24. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #24
    We have implemented a new feature which automatically flips everything the right way for those in the southern hemisphere and therefore you no longer need to hang your monitors upside down. ;):p

    In all seriousness there have been a few reports of people having problems so maybe something went wonky.

    When you say macrumors is it macrumors.com, forums.macrumors.com or some other variant?
     
  25. DoFoT9 thread starter macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #25
    right well that explains why i have suddenly been downloading in negative kbps :p

    HA wonky, good one!

    i mean forums.macrumors.com. macrumors.com has been FINE! no problems what-so-ever. i have also experienced additional problems such as peoples images not loading, bottom parts of the thread not loading etcetc. it cant be my internet connection because i have tried it at multiple houses, but i guess it could be my area connection??

    ahh who knows, everything still works - its just noticably slower.
     

Share This Page