MacRumors "Search This Thread" not working!

Discussion in 'Site and Forum Feedback' started by danny_w, Sep 26, 2010.

  1. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #1
    Maybe I'm doing something wrong, but when I try to click on "Search This Forum" in MacRumors I get the popup as usual, but when I enter the first character the box disappears from view; I continue entering my search "blind" but when I click "Go" or "Done" it just goes back to the page I was on and the search box is not visible. I again click "Search This Forum" and nothing happens. The search works normally in FireFox on my iMac. Any ideas? I am running iOS 4.1 which came with the iPhone.
     
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #2
    I can't replicate this problem. Are you saying that it works in Firefox for Mac but not in Safari for Mac?

    If you click Advanced Search in that pop-up box does it go to the full search page with the forum already selected on the right side?

    Is anybody else having this problem?
     
  3. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #3
    I think he's talking about the iPhone. He mentions IOS 4.1

    Edit : I tried the same thing on my iPhone and it didn't work.
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    I think this is a case of size over function. The iPhone screen is too small for this function perhaps ?
     
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    I confirm that this problem occurs on the iPhone. It is not cured by using the iPhone Friendly display format. I'm not sure we can do anything about it since it involves the interaction between vBulletin and Safari on the iPhone.

    The workaround is to click Search -> Advanced Search and then select the forum name in the drop-down list.
     

Share This Page