Macs and sleeping issues - What is the deal, Apple?

Razorhog

macrumors 65816
Original poster
Sep 16, 2006
1,144
116
Arkansas
I've having problems with my 24" iMac not going to sleep on its own. It will sleep if I manually tell it to do so, but it will wake up at random times.
I have searched a lot on this issue and I think it is an issue with Mac OS X. There seems to be no rhyme or reason to the problem - it is happening on all different makes and models of Macs.
I have tried adjusting the energy saver settings.
I have tried shutting down all programs.
I have tried shutting down all downloaded widgets.
I have tried shutting the mac down, unplugging it for a while.
I have tried unplugging peripherals.
What else can I try?
Sorry for the dumb question, but someone mentioned turning off the screen saver because it might interfere, but I can't figure out how to turn it off. How do I do that?
Has there been any official statements from Apple about this?
 

Razorhog

macrumors 65816
Original poster
Sep 16, 2006
1,144
116
Arkansas
Well I figured out how to turn the screen saver off (move slider to 'never', duh). Did not help.
 

Yakamoto

macrumors 6502
Oct 14, 2006
306
0
Planet Earth
Razorhog said:
I've having problems with my 24" iMac not going to sleep on its own. It will sleep if I manually tell it to do so, but it will wake up at random times.
I have searched a lot on this issue and I think it is an issue with Mac OS X. There seems to be no rhyme or reason to the problem - it is happening on all different makes and models of Macs.
I have tried adjusting the energy saver settings.
I have tried shutting down all programs.
I have tried shutting down all downloaded widgets.
I have tried shutting the mac down, unplugging it for a while.
I have tried unplugging peripherals.
What else can I try?
Sorry for the dumb question, but someone mentioned turning off the screen saver because it might interfere, but I can't figure out how to turn it off. How do I do that?
Has there been any official statements from Apple about this?
I'm not at the Mac now, but there should be an option for waking the computer during any Internet Connectivity.
Located in the advanced field of Energy settings in system prefrences.
Try unchecking that.